Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo

Stop safely now


  • Please log in to reply
41 replies to this topic

#41 OFFLINE   SnowStorm

SnowStorm

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 760 posts
  • Region:U.S. Southern Atlantic
  • LocationVirginia
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max SE

Posted 24 July 2017 - 02:30 PM

Well, that's good news!  I can see how that fault would be hard to find - no doubt intermittent and, perhaps, never seen before.  It would be interesting to know exactly what went wrong with it.

Problems like this highlight a big value of this forum - you not only learn about the more common problems but the rare ones as well.









Lose this advertisement by becoming a member. Click here to create a free account.


#42 OFFLINE   homestead

homestead

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 414 posts
  • Region:Decline
  • LocationPacific Northwest
  • Current Vehicle:C-Max Hybrid SEL

Posted 24 July 2017 - 02:52 PM

Suggest you give a car inside and out a good visual inspection since they tore it all apart.

Would have been better if they had troubleshot the problem rather than just start changing stuff. (shotgunning)

Good Luck








Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·