Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Check your rear window washer.....could flood your interior


  • Please log in to reply
14 replies to this topic

#1 OFFLINE   MADCMAX

MADCMAX

    New Member

  • C-MAX Hybrid Member
  • 26 posts
  • Region:Decline
  • LocationPHILLY SUBURBS, PA
  • Current Vehicle:FORD CMAX HYBRID

Posted 19 May 2013 - 12:36 PM

If you haven't used your rear windshield washer yet, you may want to try it out.  The first time I used mine, it flooded through the right A-Pillar into the interior of the car.  Of course this isn't really an interior issue but it affected the interior of the vehicle.  Ford had to tear the interior apart to get to the hose which had either been incorrectly installed or was defective.  It is working fine now, but was quite a shock when it first happened.  









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   JohnnOhio

JohnnOhio

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 490 posts
  • Region:U.S. Great Lakes
  • LocationOhio
  • Current Vehicle:C Max SEL and GMC Canyon and 1956 Ford 860 tractor

Posted 19 May 2013 - 05:31 PM

No problem with mine.

#3 OFFLINE   salsaguy

salsaguy

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 1,371 posts
  • Region:U.S. Pacific Coast
  • LocationWhittier, CA
  • Current Vehicle:2012 VW Passat 2.5L SEL Premium

Posted 20 May 2013 - 03:31 AM

not good. not another issue the cmax needs on top of the the dead battery and mpg issues.just wondering,was your cars build date a very early one, as many early defects are due to the assy folks just learning how to put the car together correctly and quickly which can create issues like this.



#4 OFFLINE   armoredsaint

armoredsaint

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 312 posts
  • Region:Decline
  • LocationUSA
  • Current Vehicle:2013 C-Max SEL 302A/DRL

Posted 20 May 2013 - 07:21 AM

the A pillar is the front. I'm confused.



#5 OFFLINE   JohnnOhio

JohnnOhio

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 490 posts
  • Region:U.S. Great Lakes
  • LocationOhio
  • Current Vehicle:C Max SEL and GMC Canyon and 1956 Ford 860 tractor

Posted 20 May 2013 - 09:16 AM

So the washer fluid does get pumped from under the hood all the way to the back. I wondered if there was a 2nd washer tank in the back somewhere.



#6 OFFLINE   wab

wab

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 927 posts
  • Region:U.S. Southern Plains
  • Locationnorth texas
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max SEL 303 with Glass Roof

Posted 20 May 2013 - 03:29 PM

the A pillar is the front. I'm confused.

 

 

So the washer fluid does get pumped from under the hood all the way to the back. I wondered if there was a 2nd washer tank in the back somewhere.

 


I just had the front off of ours, there is only 1 tank with two hoses.

1 to the hood the other up the A pillar to the back.

 

madmax either has the lemon of LEMONS or... :baby:  or  :cry:  or (what do fishermen have on the front of the boat)

Attached Files


Edited by wab, 13 December 2013 - 02:52 PM.


#7 OFFLINE   JohnnOhio

JohnnOhio

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 490 posts
  • Region:U.S. Great Lakes
  • LocationOhio
  • Current Vehicle:C Max SEL and GMC Canyon and 1956 Ford 860 tractor

Posted 20 May 2013 - 05:19 PM

so 1 tank 2 washer pumps. Good To know



#8 OFFLINE   MADCMAX

MADCMAX

    New Member

  • C-MAX Hybrid Member
  • 26 posts
  • Region:Decline
  • LocationPHILLY SUBURBS, PA
  • Current Vehicle:FORD CMAX HYBRID

Posted 20 May 2013 - 08:38 PM

Sadly, I have had no luck with this car.....I have had better luck with used cars and that ain't saying much!  :banghead:



#9 OFFLINE   Red Twin

Red Twin

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 59 posts
  • Region:U.S. Southern Atlantic
  • LocationVirginia
  • My C-MAX's Year:2013
  • Current Vehicle:2013 C-Max SEL

Posted 24 May 2013 - 02:55 PM

Thanks for the info.  I checked mine and all is good.  Sorry to hear about your problems, I really hope they get them fixed and you can really enjoy your car.



#10 OFFLINE   Max Power

Max Power

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 86 posts
  • Region:U.S. Northeast
  • LocationUnited States
  • Current Vehicle:2013 SE

Posted 30 August 2014 - 10:38 PM

Just realized I may have this problem after digging through the back of the car to look for the non-existent second reservoir.  

 

You'd think they would have noticed a bad line while they were doing the headliner recall. :) Has anybody else had this problem develop over time? I remember some talk of a liftgate wiring harness being a potential dead battery culprit and this would be routed through the same area.

 

So far that is the headliner, purge valve, the 12V battery drain and now this with factory defects for me.



#11 OFFLINE   mgchiu

mgchiu

    New Member

  • C-MAX Hybrid Member
  • 5 posts
  • Region:U.S. Northeast
  • LocationUnited States
  • Current Vehicle:2013 C-Max Hybrid SE

Posted 06 February 2015 - 04:13 AM

Same exact thing happened to me!



#12 OFFLINE   FordService

FordService

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 354 posts
  • Region:Decline
  • LocationDearborn, Michigan
  • My C-MAX's Year:Decline
  • Current Vehicle:Model T

Posted 06 February 2015 - 11:08 AM

Same exact thing happened to me!

Welcome to the community, mgchiu!  :) 

 

My name is Tricia, and I’m the U.S. Ford Customer Service Representative on this forum. Let me look into this further. Is your C-MAX experiencing this symptom now, and what’s the current mileage?

 

Tricia 



#13 OFFLINE   mgchiu

mgchiu

    New Member

  • C-MAX Hybrid Member
  • 5 posts
  • Region:U.S. Northeast
  • LocationUnited States
  • Current Vehicle:2013 C-Max Hybrid SE

Posted 12 May 2015 - 08:41 AM

Oh, sorry for the late reply... I didn't know anyone had replied to this.  I'd have to go back to my notes, but this happened to me sometime around January 2014, a few months after I purchased the C-MAX.  When using the rear windshield washer, it would leak straight out into the A pillar.  It was working perfectly fine when I first got the car.  I brought it in to my local Ford Service Station, and they determined that there was some broken component in the transfer line.  I heard it was a 6 hour job to take apart everything, replace the part, and put it back together...  Luckily it was still under warranty at the time.



#14 OFFLINE   FordService

FordService

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 354 posts
  • Region:Decline
  • LocationDearborn, Michigan
  • My C-MAX's Year:Decline
  • Current Vehicle:Model T

Posted 12 May 2015 - 03:44 PM

Oh, sorry for the late reply... I didn't know anyone had replied to this.  I'd have to go back to my notes, but this happened to me sometime around January 2014, a few months after I purchased the C-MAX.  When using the rear windshield washer, it would leak straight out into the A pillar.  It was working perfectly fine when I first got the car.  I brought it in to my local Ford Service Station, and they determined that there was some broken component in the transfer line.  I heard it was a 6 hour job to take apart everything, replace the part, and put it back together...  Luckily it was still under warranty at the time.

Thanks for the response, mgchiu.

 

I’m glad to learn that the dealer resolved your concern. I’ll be here if you need anything.

 

Enjoy the rest of your day!  :)

 

Tricia  



#15 OFFLINE   BIG ROCCO

BIG ROCCO

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 256 posts
  • Region:U.S. Mountain
  • LocationPHOENIX, AZ
  • Current Vehicle:2013 C-MAX

Posted 20 May 2015 - 07:09 PM

so 1 tank 2 washer pumps. Good To know

Looks more like 1 tank and 1 pump...no?








Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·