Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

AC issue

Ac acted weird today

  • Please log in to reply
59 replies to this topic

#1 OFFLINE   METROMAN

METROMAN

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 102 posts
  • Region:U.S. Southern Atlantic
  • LocationFredericksburg, VA
  • Current Vehicle:SEL C-MAX

Posted 16 June 2013 - 06:15 PM

Driving along with the ac on & noticed it was getting a little toasty. Had it set on 74, blower on 3rd bar & recycle on. Kept turning down the temp, even to 60 something & increasing blower speed. Never got any cooler. Started thinking maybe the compressor just died like others have expirenced. Decided to pull over, shut off the car & restart it. Worked fine after the "reboot". Guess it's a typical Bill Gates kind of thing. Doesn't work right, just reboot the system. Anybody else seen this?







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   METROMAN

METROMAN

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 102 posts
  • Region:U.S. Southern Atlantic
  • LocationFredericksburg, VA
  • Current Vehicle:SEL C-MAX

Posted 17 June 2013 - 04:10 AM

Bump....



#3 OFFLINE   TxTom

TxTom

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 52 posts
  • Region:U.S. Southern Plains
  • LocationValleyRanch, TX
  • Current Vehicle:2013 C-Max SEL w/303A

Posted 17 June 2013 - 04:44 AM

Mine has 4,100 miles on it and about a month ago it started making a "buzz" noise when I turn the A/C on. Definitely coming from the compressor, as I hear the fan for the "engine" sounding normal. After running/driving a short distance, it goes away. On restart it is there again, also for a short time. Very noticeable loud buzz. Taking it in today for analysis. So far always cools great, not like your problem. But may be early stage of compressor failure. Does your make any buzz/excessive noise? While it is buzzing, and I turn the A/C off, the noise goes away immediately. 



#4 OFFLINE   METROMAN

METROMAN

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 102 posts
  • Region:U.S. Southern Atlantic
  • LocationFredericksburg, VA
  • Current Vehicle:SEL C-MAX

Posted 17 June 2013 - 11:42 AM

Have heard a weird buzzing noise when first starting that I haven't been able to figure out what it is. 



#5 OFFLINE   TxTom

TxTom

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 52 posts
  • Region:U.S. Southern Plains
  • LocationValleyRanch, TX
  • Current Vehicle:2013 C-Max SEL w/303A

Posted 17 June 2013 - 03:31 PM

Sounds like my buzzing noise, noted above. Mine goes away after up to five minutes and is related to the a/c compressor. Took it in this morning, and it "performed" for the technician. Was told probably when manufactured the refrigerant and the oil in the refrigerant system was not filled properly/fully. Likely the oil since it cools okay. Anyway, they kept the car, ordered a new compressor (to be on the safe side, instead of just adding oil, since damage was likely due to the noise, as evidence). Compressor due in tomorrow, and about 3 hours of labor to replace it properly. They put me in a Hertz rental at no cost for the two days. Vehicle build date was Jan 7, 2013. Have 4,100 miles on it. Noise started after use over the past month or so due to hot weather here in Texas. Great dealer in Denton, TX!!!



#6 OFFLINE   FoutsNC

FoutsNC

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 170 posts
  • Region:U.S. Southern Atlantic
  • LocationApex, NC
  • My C-MAX's Year:2014
  • Current Vehicle:2014 C-Max Energi 302A

Posted 17 June 2013 - 03:38 PM

When I am running the AC on a warm day, the compressor gets quite loud.  I am assuming that this is how it is supposed to sounds when running with a decent load.  If others are not having this noise, please let me know.  I have noticed that it puts quite a load on the battery and has surely caused my milage to drop lower than winter norms.  I am averaging around 34MPG with the AC running.



#7 OFFLINE   ScubaDadMiami

ScubaDadMiami

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 1,408 posts
  • Region:U.S. Southern Atlantic
  • LocationMiami Beach, Florida
  • My C-MAX's Year:2013
  • Current Vehicle:SEL, 303A, Panoramic Roof

Posted 18 June 2013 - 01:05 AM

TxTom, many of us have this same issue with the noise.  If they end out replacing the part, and that eliminates the noise, please let us know. 

 

This noise has already been cited a number of times by many people.  So, if they tell you that Ford told them to replace it, there are a lot of us that want to know about this ASAP.



#8 OFFLINE   TxTom

TxTom

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 52 posts
  • Region:U.S. Southern Plains
  • LocationValleyRanch, TX
  • Current Vehicle:2013 C-Max SEL w/303A

Posted 18 June 2013 - 04:07 AM

Will know later today as the part is due in, and to be installed today. Dealer confident the noise is due to low compressor oil, and replacement save rather than just adding some oil. will advise once complete and resolved, hopefully tonight/tomorrow morning. Before, compressor was actually very quiet...but operating a/c does drop mileage, especially when it is very hot out.



#9 OFFLINE   HalBran

HalBran

    New Member

  • C-MAX Hybrid Member
  • 4 posts
  • Region:Canada Quebec
  • LocationCanada
  • Current Vehicle:Ford C-Max SE

Posted 18 June 2013 - 07:44 AM

I've recorded mine. My wife turns the A/C off at 0:09 and back on at 0:11. Can you confirm it's the same sound? 

 

 

I'm gathering info before going to the dealer and have them tell me it's "normal".

 

I'm also interested if anyone manages to get service to fix this.


Edited by HalBran, 18 June 2013 - 07:57 AM.


#10 OFFLINE   Edsel

Edsel

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 253 posts
  • Region:Decline
  • LocationTexas
  • Current Vehicle:2013 C-Max Hybrid SEL 303A

Posted 18 June 2013 - 08:07 AM

I've recorded mine. My wife turns the A/C off at 0:09 and back on at 0:11. Can you confirm it's the same sound? 

 

 

I'm gathering info before going to the dealer and have them tell me it's "normal".

 

I'm also interested if anyone manages to get service to fix this.

 

Thats pretty much what mine sounds like.



#11 OFFLINE   TxTom

TxTom

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 52 posts
  • Region:U.S. Southern Plains
  • LocationValleyRanch, TX
  • Current Vehicle:2013 C-Max SEL w/303A

Posted 18 June 2013 - 10:38 AM

Mine is much louder, and goes off (less buss) after anywhere from 3-5 minutes...then sounds like yours. Waiting to hear from dealer re compressor replacement completion today. Mine didn't start the loud buzzing until about 3500 miles. Now have 4100 on it.



#12 OFFLINE   ScubaDadMiami

ScubaDadMiami

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 1,408 posts
  • Region:U.S. Southern Atlantic
  • LocationMiami Beach, Florida
  • My C-MAX's Year:2013
  • Current Vehicle:SEL, 303A, Panoramic Roof

Posted 18 June 2013 - 10:41 AM

I've recorded mine. My wife turns the A/C off at 0:09 and back on at 0:11. Can you confirm it's the same sound? 

 

 

I'm gathering info before going to the dealer and have them tell me it's "normal".

 

I'm also interested if anyone manages to get service to fix this.

That's it!



#13 OFFLINE   FoutsNC

FoutsNC

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 170 posts
  • Region:U.S. Southern Atlantic
  • LocationApex, NC
  • My C-MAX's Year:2014
  • Current Vehicle:2014 C-Max Energi 302A

Posted 18 June 2013 - 02:52 PM

I've recorded mine. My wife turns the A/C off at 0:09 and back on at 0:11. Can you confirm it's the same sound? 

 

 

I'm gathering info before going to the dealer and have them tell me it's "normal".

 

I'm also interested if anyone manages to get service to fix this.

 

This is much quieter than mine.  Mine does that noise, yet when the AC is running there is also a higher pitched whine.  It's quite loud and sounds like a swarm of cicadas.  It's louder than most cars nearby and seems to turn heads in wonder.  After seeing this video, I am thinking about taking mine in.  I do want to hear what TxTom's outcome is first though.



#14 OFFLINE   SnowStorm

SnowStorm

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 890 posts
  • Region:U.S. Southern Atlantic
  • LocationVirginia
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max SE

Posted 18 June 2013 - 04:37 PM

Driving along with the ac on & noticed it was getting a little toasty. Had it set on 74, blower on 3rd bar & recycle on. Kept turning down the temp, even to 60 something & increasing blower speed. Never got any cooler. Started thinking maybe the compressor just died like others have expirenced. Decided to pull over, shut off the car & restart it. Worked fine after the "reboot". Guess it's a typical Bill Gates kind of thing. Doesn't work right, just reboot the system. Anybody else seen this?

It seems I once had the opposite problem  - I couldn't get the AC to turn OFF using the AC OFF button (or what ever it's called).  It also kept showing power on the climate power meter.  Turned temperature up and tried turning entire system OFF but it kept running (drawing power).  Only after stopping, turning off the car and restarting did it start working properly.

 

I have not had any strange sounds.  Climate meter will show up to 2 kW (2nd major bar) at first turn on and then drop to about 300 watts with recirc and 75 to 76F setting.  Have had outside temps to 88 or 90F.

 

Have any of you with loud compressors checked the climate power meter while the compressor is making a lot of noise?



#15 OFFLINE   TxTom

TxTom

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 52 posts
  • Region:U.S. Southern Plains
  • LocationValleyRanch, TX
  • Current Vehicle:2013 C-Max SEL w/303A

Posted 18 June 2013 - 09:05 PM

Since my compressor noise/buzz has been temporary, the dealer thinks the new/replaced compressor with proper fluid levels will stop the noise. Car not ready tonight, will get tomorrow afternoon (Wed). Compressor from Ford parts depot arrived later than expected. Never thought to check the climate power meter.



#16 OFFLINE   FoutsNC

FoutsNC

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 170 posts
  • Region:U.S. Southern Atlantic
  • LocationApex, NC
  • My C-MAX's Year:2014
  • Current Vehicle:2014 C-Max Energi 302A

Posted 18 June 2013 - 09:54 PM

My KW meter on the MyView of the dash is usually hovering around the second bar for the climate portion.  When it's warm, it almost maxes out on that meter.  I usually keep the temp around 73.  Temps have been in the mid-90s, yet the norm has been mid-80s.  My MPG seems to really be dropping as it gets warmer though :(



#17 OFFLINE   TxTom

TxTom

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 52 posts
  • Region:U.S. Southern Plains
  • LocationValleyRanch, TX
  • Current Vehicle:2013 C-Max SEL w/303A

Posted 19 June 2013 - 06:19 PM

Reference my a/c loud buzzing noise noted above:  Dealer replaced a/c compressor and did all possible to ensure refrigerant and a/c oil was properly filled. Total cost under warranty (no cost to me) was in excess of $1,850.  Kept the car overnight, and today I picked it up after their call that the noise is still there.  They conferred with Ford Engineering in Michigan. Per Ford, none others of significance have been reported with this problem.  No solution offered, nor any indication that one is pending. Ford HDQ advised dealer to check other C-Max units on hand. Dealer had one in service for Sync update, and 2 others that are brand new. All three exhibit same issue! Temp here has been in the mid-90s...maybe why just now noise is appearing. Only thing I can offer as next step is for all on this forum with a/c excessive noise is to take to their dealer and also push for resolution. Ford HDQ said to dealer that they should not have replaced the compressor (even though the dealer found the refrigerant and oil low, as well as a leak in the system). Ford HDQ said they should have first tried the other units in stock to determine if it is "normal."  Dealer agrees that noise is excessive but has no recourse without Ford HDQ involvement in recognizing it is a big issue...car cools very good, just noisy for first five minutes. Maybe Fords are okay to be noisy...this is my first Ford out of 50 or so cars in my life time!



#18 OFFLINE   rfruth

rfruth

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 115 posts
  • Region:U.S. Southern Plains
  • LocationHouston, Tx
  • My C-MAX's Year:Decline
  • Current Vehicle:2014 Focus

Posted 19 June 2013 - 07:03 PM

Could it just be your (everybody) is in EV mode more these days (cause it's warm/hot) and you can here the radiator fan when its running full tilt boogie (like when the A/C is on) plus the compressor makes a clicking noise when the (compressor) clutch does its thing ((stick your head under a friends gas only car & have them cycle the A/C on & off, your gonna hear lots of strange noises)) this is not to say there isn't a problem but you may be hearing noises you've not heard before that are normal. 


  • tocoty likes this

#19 OFFLINE   RaPieR

RaPieR

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 199 posts
  • Region:U.S. Northeast
  • LocationMichigan
  • Current Vehicle:C-Max SEL

Posted 19 June 2013 - 07:12 PM

I heard this same exact noise outside when the AC is turned on.  It seemed so much louder because ICE was not running.  It is not audible inside the car with the windows rolled up.  I have had no problems with the AC cooling down the car.



#20 OFFLINE   TxTom

TxTom

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 52 posts
  • Region:U.S. Southern Plains
  • LocationValleyRanch, TX
  • Current Vehicle:2013 C-Max SEL w/303A

Posted 19 June 2013 - 08:24 PM

Dealer doesn't think it is a normal sound (but they don't really have had any experience with these cars so far)...but it's an electric compressor...no clutch on/off...just buzzing, then it goes away.  Not the fan...can hear the fan and it is not a crazy buzzing noise...just a typical car fan noise...maybe a little louder because the gas engine not running doesn't mask it.








Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·