Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Homelink Failing With Chamberlain Opener


  • Please log in to reply
10 replies to this topic

#1 OFFLINE   ArizonaEnergi

ArizonaEnergi

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 434 posts
  • Region:U.S. Mountain
  • LocationArizona
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX Energi 302A

Posted 28 October 2013 - 05:15 PM

For 8 months Homelink worked perfectly to open my rolling-code Chamberlain opener that I programmed the first day I got the car.  However, about a month ago it started not responding immediately to pushing the button.  Many pushes were required before it would open, and I can not detect a pattern (three pushes, six, it always seems to be different).  I have tried clearing the button and clearing all buttons and reprogramming to no avail.  The button that controls an older simple opener on the second door works just fine.

 

Anyone have a problem with an opener that uses the "rolling code" security feature?


Edited by ArizonaEnergi, 28 October 2013 - 05:16 PM.








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   fotomoto

fotomoto

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 1,298 posts
  • Region:Decline
  • LocationSouth Texas
  • Current Vehicle:C-Max SEL

Posted 28 October 2013 - 05:51 PM

I have a chamberlain 3/4hp.  No issues with the home link but........ the drive motor started failing last week.  And it's out of warranty of course.  sigh......  



#3 OFFLINE   mtb9153

mtb9153

    Brother Mike (a.k.a. mtb9153)

  • C-MAX Hybrid Platinum Member
  • 1,553 posts
  • Region:U.S. Pacific Coast
  • LocationS.F. South Bay Area, Ca.
  • My C-MAX's Year:2013
  • Current Vehicle:2013 C-Max SEL with 303A, with Panoramic window using GasPods on the roof, born 9/9/12

Posted 29 October 2013 - 01:03 AM

For 8 months Homelink worked perfectly to open my rolling-code Chamberlain opener that I programmed the first day I got the car.  However, about a month ago it started not responding immediately to pushing the button.  Many pushes were required before it would open, and I can not detect a pattern (three pushes, six, it always seems to be different).  I have tried clearing the button and clearing all buttons and reprogramming to no avail.  The button that controls an older simple opener on the second door works just fine.

 

Anyone have a problem with an opener that uses the "rolling code" security feature?

I never got my factory buttons to work with my Chamberlain opener.  Tried so many times to get it programmed with no success.  Gave up and use the remote which came with my opener



#4 OFFLINE   Edsel

Edsel

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 253 posts
  • Region:Decline
  • LocationTexas
  • Current Vehicle:2013 C-Max Hybrid SEL 303A

Posted 29 October 2013 - 08:58 AM

I've always had to hold the button for a couple of seconds.  Never worked with just one push.



#5 OFFLINE   Bill-N

Bill-N

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 675 posts
  • Region:U.S. Northeast
  • LocationConnecticut
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max SEL

Posted 29 October 2013 - 10:45 AM

I know it's no help, but mine works just fine.  Like Edsel, I do have to hold the button a moment.

 

Perhaps the wire antenna on the opener unit is messed up?  They need to be straight, and pointing down.



#6 OFFLINE   fotomoto

fotomoto

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 1,298 posts
  • Region:Decline
  • LocationSouth Texas
  • Current Vehicle:C-Max SEL

Posted 29 October 2013 - 11:01 AM

+3 on holding it down.  I didn't think of that in my first post.  Due to the floor plan, I can't see my garage door until my wheels are almost to the driveway so I usually push and hold the button about a house away.

 

Now the bad news.  I found out why the door opener motor failed early:  broken torsion spring.  <more sighs>


Edited by fotomoto, 29 October 2013 - 11:02 AM.


#7 OFFLINE   jdbob

jdbob

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 265 posts
  • Region:U.S. Pacific Coast
  • LocationJohn Day, Oregon
  • Current Vehicle:2013 C-Max Energi

Posted 29 October 2013 - 01:24 PM

I've always had to hold the button for a couple of seconds.  Never worked with just one push.

 

That's my experience as well, it sometimes takes a couple of attempts, and it helps to hold the button for a while.



#8 OFFLINE   ArizonaEnergi

ArizonaEnergi

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 434 posts
  • Region:U.S. Mountain
  • LocationArizona
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX Energi 302A

Posted 31 December 2013 - 11:09 AM

I think I have found the source of my opener problem.  Apparently, it started after I moved a Foscam WiFi camera out into the garage and I didn't link the two events.  Light bulb went on went I moved the camera to the front porch and the C-Max Homelink remote button started working again.  :doh:  (Had been taking 4-5 pushes close to garage to get it to work.)

 

Here's a discussion of Homelink problems which includes the Foscam issue: http://rdx.acurazine...ad.php?t=894794


  • obob likes this

#9 OFFLINE   Ryan McEachern

Ryan McEachern

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 108 posts
  • Region:Canada British Columbia
  • LocationMaple Ridge
  • Current Vehicle:Chrysler Town and Country Van (C-Max ordered)

Posted 31 December 2013 - 05:31 PM

nice work!

#10 OFFLINE   rjam

rjam

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 196 posts
  • Region:U.S. Pacific Coast
  • LocationUsa
  • My C-MAX's Year:2015
  • Current Vehicle:CMAX SEL

Posted 06 February 2016 - 09:23 PM

I use homelink for my garage door and it works great, easy to program. Why won't the homelink in my 2015 SEL work with chamberlain GATE? The 2013 SEL worked great, same gate. I get the gate opener to program, use it once and it opens the gate. After the first opening it will not open it again. I completely reset all buttons, reprogram. Garage door fine, one gate opening then Thad gate will not open. Again! Anyone get it to hold for a gate?

#11 OFFLINE   rjam

rjam

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 196 posts
  • Region:U.S. Pacific Coast
  • LocationUsa
  • My C-MAX's Year:2015
  • Current Vehicle:CMAX SEL

Posted 08 February 2016 - 10:12 PM

I never got my factory buttons to work with my Chamberlain opener.  Tried so many times to get it programmed with no success.  Gave up and use the remote which came with my opener


Did you ever get it to work?






Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·