Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo

Rust near antenna - anyone else?

Rust

  • Please log in to reply
4 replies to this topic

#1 OFFLINE   kc1174

kc1174

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 173 posts
  • Region:U.S. Southern Atlantic
  • LocationTampa, FL
  • My C-MAX's Year:2013
  • Current Vehicle:Audi A3

Posted 10 October 2014 - 11:29 AM

Was just out cleaning the car by hand as I usually do. In front of the roof antenna, there's a relatively large area of what looks like rust. Being a white car, it's easy to spot. Has anyone else seen this on theirs? If it's normal, I'll have to use a clay bar on it like I did most of the rail dust last year. Image is below - hopefully the resolution shows what's up.

http://fordcmaxhybri..._106_773818.jpg







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   ScubaDadMiami

ScubaDadMiami

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 1,408 posts
  • Region:U.S. Southern Atlantic
  • LocationMiami Beach, Florida
  • My C-MAX's Year:2013
  • Current Vehicle:SEL, 303A, Panoramic Roof

Posted 11 October 2014 - 12:01 PM

I don't have this on mine.



#3 OFFLINE   kc1174

kc1174

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 173 posts
  • Region:U.S. Southern Atlantic
  • LocationTampa, FL
  • My C-MAX's Year:2013
  • Current Vehicle:Audi A3

Posted 11 October 2014 - 12:11 PM

Cheers - yup looks like I'll have to get it checked out when I go in for the latest recall. Had all sorts of bodywork problems with this - in particular the rear hatch that keeps to this day moving out of alignment. Every few months or so it's moved enough to warrant another visit to the dealer. I'd rather not, because I do like the car, but this is looking more and more like a lemon.

#4 OFFLINE   mtb9153

mtb9153

    Brother Mike (a.k.a. mtb9153)

  • C-MAX Hybrid Platinum Member
  • 1,539 posts
  • Region:U.S. Pacific Coast
  • LocationS.F. South Bay Area, Ca.
  • My C-MAX's Year:2013
  • Current Vehicle:2013 C-Max SEL with 303A, with Panoramic window using GasPods on the roof, born 9/9/12

Posted 11 October 2014 - 12:12 PM

Hard to see in that picture.  Can't really say since I didn't go with one of those shark fin replacement antenna's.  Is there some sort of metal plate or a metal surface underneath the shark fin cover which might be rusting from moisture exposure?  Oxidation possibly?  Clay bar might remove it, worth a shot.  Good luck, keep us posted if you find a solution. :thumbsup:



#5 OFFLINE   kc1174

kc1174

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 173 posts
  • Region:U.S. Southern Atlantic
  • LocationTampa, FL
  • My C-MAX's Year:2013
  • Current Vehicle:Audi A3

Posted 11 October 2014 - 12:17 PM

Hard to see in that picture. Can't really say since I didn't go with one of those shark fin replacement antenna's. Is there some sort of metal plate or a metal surface underneath the shark fin cover which might be rusting from moisture exposure? Oxidation possibly? Clay bar might remove it, worth a shot. Good luck, keep us posted if you find a solution. :thumbsup:


It's the stock antenna lol Looks better from above (aside from the orange patch) :) I'll keep you posted with what's going on. Since it's white, this may be happening with others but just not noticeable so best I get it checked out. I did by the way check inside the headliner with a torch from the hatch, and it looks OK inside. May just be oxidation but need to be sure and wanted to see if others had seen the same :)






Custom Search





Also tagged with one or more of these keywords: Rust

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·