Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Fan Starts on High


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   shinytop

shinytop

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 163 posts
  • Region:U.S. Southern Atlantic
  • LocationPensacola
  • My C-MAX's Year:2014
  • Current Vehicle:ShinyGray

Posted 26 January 2015 - 07:29 PM

I often drive with my climate control off.  Usually when it is cooler out and I don't need moving air.  So when I turn it off it is almost always in the low setting for temp and a/c off.  So when I press the power button for climate control it always start in highest fan speed and I have to turn it down.  Why wouldn't it, under the given circumstances, just start up in the fan speed when I turned it off?









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   Adrian_L

Adrian_L

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 695 posts
  • Region:Canada British Columbia
  • LocationVancouver, BC
  • My C-MAX's Year:2013
  • Current Vehicle:2013 SEL

Posted 26 January 2015 - 08:03 PM

We had a discussion about the climate control last year.  

 

Long story short---if you want to keep the settings you had when you turn off the climate control, one of the vent options must be on (i.e. floor, face or defrost arrows)  If none are selected, it defaults back to the auto setting.

 

In my case, I noticed that the A/C was always "on" when I turned on the climate control, even though I always turned it off when driving.


Edited by Adrian_L, 26 January 2015 - 08:04 PM.


#3 OFFLINE   shinytop

shinytop

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 163 posts
  • Region:U.S. Southern Atlantic
  • LocationPensacola
  • My C-MAX's Year:2014
  • Current Vehicle:ShinyGray

Posted 26 January 2015 - 08:32 PM

In my case the face vent was on when I turned climate control off and was still showing as on when I powered it backup.  Only difference is the fan is on max. And a/c was off.


Edited by shinytop, 26 January 2015 - 08:33 PM.


#4 OFFLINE   wab

wab

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 927 posts
  • Region:U.S. Southern Plains
  • Locationnorth texas
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max SEL 303 with Glass Roof

Posted 27 January 2015 - 02:05 PM

I often drive with my climate control off.  Usually when it is cooler out and I don't need moving air.  So when I turn it off it is almost always in the low setting for temp and a/c off.  So when I press the power button for climate control it always start in highest fan speed and I have to turn it down.  Why wouldn't it, under the given circumstances, just start up in the fan speed when I turned it off?

Same reason the :doh: "Auto Dual Zone" HVAS
IS NOT AUTO OR DUAL ZONE!!!

DW has already said it's a deal killer this fall when we buy a :wub2: F150  ...pick another manufacturer!!!
I told her YEP!!!

Maybe my next pickup will be named Silver or Toy.


Edited by wab, 27 January 2015 - 02:53 PM.







Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·