Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Radio will not shut off

Radio Synch

  • Please log in to reply
31 replies to this topic

#1 OFFLINE   Earthkeeper

Earthkeeper

    New Member

  • C-MAX Hybrid Member
  • 2 posts
  • Region:U.S. Southern Atlantic
  • LocationVirginia
  • Current Vehicle:Cmax

Posted 31 March 2015 - 01:57 PM

I have a 2013 Hybrid SEL. Today I noticed that when I shut the engine down, the radio kept playing even when I opened the door. I tried a reset to factory settings--no luck. I called my dealer. They didn't know the cause. They did suggest that I pull the fuse (passenger side under glove box). I got out my manual and borrowed a pointed tip pliers from the coffee shop I was having breakfast at, pulled the appropriate fuse and the radio shut off. I went back into the restaurant and finished my breakfast. I then drove home and decided to put the fuse back just to see what would happen. Low and behold, the radio worked fine and shut off as usual. Of course, I had to pair my smart phone, but my radio stations remained intact. All data on the navigation system was lost (no big deal). I don't understand the issue, but the bottom line is that all is working correctly now. Has anyone else had this issue come up?









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   fotomoto

fotomoto

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 1,298 posts
  • Region:Decline
  • LocationSouth Texas
  • Current Vehicle:C-Max SEL

Posted 31 March 2015 - 09:16 PM

No, I haven't heard of this particular issue but if it ever happens again you should try a master reset of the infotainment system.  It's buried in the settings menu.  Same thing happens, you lose all your saved settings, but it's physically easier to accomplish than going the fuse route.

 

I would have expected your radio would have turned off (timed out) at 10 minutes.

 

Another possibility, the door switch might have been stuck so the radio never "thought" you got out.



#3 OFFLINE   stevedebi

stevedebi

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 842 posts
  • Region:U.S. Pacific Coast
  • LocationLA
  • My C-MAX's Year:2014
  • Current Vehicle:2014 C-Max Energi

Posted 01 April 2015 - 10:50 AM

No, I haven't heard of this particular issue but if it ever happens again you should try a master reset of the infotainment system.  It's buried in the settings menu.  Same thing happens, you lose all your saved settings, but it's physically easier to accomplish than going the fuse route.

 

I would have expected your radio would have turned off (timed out) at 10 minutes.

 

Another possibility, the door switch might have been stuck so the radio never "thought" you got out.

I just saw another owner over on the C-Max Energi forum with the same problem.



#4 OFFLINE   Adrian_L

Adrian_L

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 685 posts
  • Region:Canada British Columbia
  • LocationVancouver, BC
  • My C-MAX's Year:2013
  • Current Vehicle:2013 SEL

Posted 01 April 2015 - 12:24 PM


Another possibility, the door switch might have been stuck so the radio never "thought" you got out.

 

Good deduction.  The door switch on my GMC van used to stick all the time before I zapped it with silicone lube spray.


  • Robert Fugate likes this

#5 OFFLINE   Wnuk

Wnuk

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 117 posts
  • Region:U.S. Northeast
  • LocationPA
  • My C-MAX's Year:2013
  • Current Vehicle:2013 Cmax

Posted 01 April 2015 - 03:33 PM

Today I am experience the exact opposite problem. My radio won't turn on. That means I have no radio, no mp3 ability, no navigation voice, no bluetooth, and no voice commands. Is there a set of instructions somewhere for a master reset or is it just in the infotainment settings somewhere?



#6 OFFLINE   vitalic

vitalic

    New Member

  • C-MAX Hybrid Member
  • 9 posts
  • Region:Canada Ontario
  • Locationlocation
  • My C-MAX's Year:2013
  • Current Vehicle:C-max

Posted 01 April 2015 - 05:47 PM

Hello All.

I bought used C-MAX 2013 SE. On second day when I drove home I heard very loud strange noise from speakers. Then radio stopped working.  On next morning radio works fine, but later I got same problem - very loud noise and radio stopped working. It happened again couple times in next couple days. I tried to remove fuses (67, 69, 79), but when I tried put them back I heard same noise and no radio at all. Then radio started working by it self, then stop again and right now radio doesn't work and radio screen shows only temperature and time -nothing else. I came to dealership to do recall about emission and I asked about radio problem. They told me that there is no warranty on car and they will charge $200 just to look on radio. I declined. Any suggestions? I have simple radio (small screen, no navigation, etc) Thanks.



#7 OFFLINE   Adrian_L

Adrian_L

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 685 posts
  • Region:Canada British Columbia
  • LocationVancouver, BC
  • My C-MAX's Year:2013
  • Current Vehicle:2013 SEL

Posted 01 April 2015 - 06:10 PM

Did you buy the car privately?  If you bought from a dealership they need to fix your stereo.

 

You a have the base AM/FM with CD and 6 speakers.  Can you take out the radio?  If I were you, I would go to an electronic repair place and let them check it out.        



#8 OFFLINE   Wnuk

Wnuk

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 117 posts
  • Region:U.S. Northeast
  • LocationPA
  • My C-MAX's Year:2013
  • Current Vehicle:2013 Cmax

Posted 01 April 2015 - 08:02 PM

Pulled the radio fuse, let it out for about 5 minutes and re-installed. All is back to normal :shift:



#9 OFFLINE   vitalic

vitalic

    New Member

  • C-MAX Hybrid Member
  • 9 posts
  • Region:Canada Ontario
  • Locationlocation
  • My C-MAX's Year:2013
  • Current Vehicle:C-max

Posted 02 April 2015 - 02:47 PM

Did you buy the car privately?  If you bought from a dealership they need to fix your stereo.

 

You a have the base AM/FM with CD and 6 speakers.  Can you take out the radio?  If I were you, I would go to an electronic repair place and let them check it out.        

I bought trade-in car from chevy  dealership as is. So I think I can't ask them to repair it. I could take out radio, but I think it's look like it's bigger problem. I even don't hear signals from rear park assist system. I see on left screen - it's working, but quiet. Is there any manual - how to get access to radio module?



#10 OFFLINE   Adrian_L

Adrian_L

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 685 posts
  • Region:Canada British Columbia
  • LocationVancouver, BC
  • My C-MAX's Year:2013
  • Current Vehicle:2013 SEL

Posted 02 April 2015 - 02:58 PM

Years ago, I used to sell new and used lanscaping equipment.  Even though our used stuff didn't have a warranty (we used to joke "30 feet or 30 seconds")  If someone brought something back two days later with a problem we would have fixed it--no questions asked.  A reputable business will stand behind what they sell. 

I would speak to the manager of the dealership.   It was working when you test drove it.  And two days later--broken.  You have a reasonable expectation that your car will be the way to bought it for at least a little while.



#11 OFFLINE   vitalic

vitalic

    New Member

  • C-MAX Hybrid Member
  • 9 posts
  • Region:Canada Ontario
  • Locationlocation
  • My C-MAX's Year:2013
  • Current Vehicle:C-max

Posted 14 April 2015 - 12:28 PM

I talked with previous owner. She told me she had problem with radio for about a year and she were at ford many times to solve problem. Every time they told to her that they changed some modules in a radio but problem appears again and again. She tired to fight with them so she decided to change car. 

Guys, someone who have service manual, please tell me where is located audio module?

Thanks.



#12 OFFLINE   Jbtbga

Jbtbga

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 58 posts
  • Region:U.S. Southern Plains
  • LocationGA
  • Current Vehicle:Cmax SEL

Posted 14 April 2015 - 08:24 PM

I have a 2013 Hybrid SEL. Today I noticed that when I shut the engine down, the radio kept playing even when I opened the door. I tried a reset to factory settings--no luck. I called my dealer. They didn't know the cause. They did suggest that I pull the fuse (passenger side under glove box). I got out my manual and borrowed a pointed tip pliers from the coffee shop I was having breakfast at, pulled the appropriate fuse and the radio shut off. I went back into the restaurant and finished my breakfast. I then drove home and decided to put the fuse back just to see what would happen. Low and behold, the radio worked fine and shut off as usual. Of course, I had to pair my smart phone, but my radio stations remained intact. All data on the navigation system was lost (no big deal). I don't understand the issue, but the bottom line is that all is working correctly now. Has anyone else had this issue come up?

I had that happen with my 2013 SEL about a year ago.   Took it to the dealer and they reset the "system" although not really sure exactly what they did.   They have a habit of returning the car to me after any upgrades or resets with the contacts and favorite locations purged, so might have disconnected the battery for all I know.   



#13 OFFLINE   nsteblay

nsteblay

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 258 posts
  • Region:Decline
  • LocationMinnesota
  • Current Vehicle:C-Max 2013

Posted 15 April 2015 - 05:05 AM

I have a very early 2013-SEL and never have had any of the quirky issues that are often reported in this forum. Also the stories about Ford dealers not responding to issues seems unusual to me as I've experience the opposite. My C-Max has been a quality car, my Ford dealership has been outstanding in their service, and I'm getting great mileage - averaging 48.5 (789 miles) for this month of April. Read my previous posts and you'll see I'm a true owner. I'm not pointing fingers, the C-Max has some complex technologies that I am sure owners have occasional issues, but I'm just saying when I hear about an unusual problem and that the dealer won't show love my radar goes up. 



#14 OFFLINE   SPL Tech

SPL Tech

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 286 posts
  • Region:Decline
  • Locationhome
  • My C-MAX's Year:Decline
  • Current Vehicle:c-max 2013 SL

Posted 25 April 2015 - 07:49 PM

There is no repair for MFT issues. The issues exist because the MFT operating system was not sufficiently debuged and as a result it is very poorly programed. That's why Ford fired Microsoft for the Sync 3 system. Both me and my GF have a number of seemingly endless and always changing problems with our MFT units. They are just crap units, very poorly programed. Nothing can be done about that beyond software patches which Ford is not releasing. The best thing to do is to keep going back to the dealer over and over and over and over and to other dealers and even more dealers and cost as much money as possible. The higher the bill that Ford has to foot for repairs, the more interested they will be in releasing software patches. Just run up the dollar signs and someone will notice eventually.


  • cbharvest likes this

#15 OFFLINE   stevedebi

stevedebi

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 842 posts
  • Region:U.S. Pacific Coast
  • LocationLA
  • My C-MAX's Year:2014
  • Current Vehicle:2014 C-Max Energi

Posted 27 April 2015 - 12:57 PM

There is no repair for MFT issues. The issues exist because the MFT operating system was not sufficiently debuged and as a result it is very poorly programed. That's why Ford fired Microsoft for the Sync 3 system. Both me and my GF have a number of seemingly endless and always changing problems with our MFT units. They are just crap units, very poorly programed. Nothing can be done about that beyond software patches which Ford is not releasing. The best thing to do is to keep going back to the dealer over and over and over and over and to other dealers and even more dealers and cost as much money as possible. The higher the bill that Ford has to foot for repairs, the more interested they will be in releasing software patches. Just run up the dollar signs and someone will notice eventually.

I occasionally have an issue with the system, but in general if I follow the way it is programmed, it works for me, including routing to addresses while driving, changing the radio channels, etc. It is a microsoft product, and you have to adjust to how it is programmed, not vice versa - it isn't going to change.

 

Having said that, if things happen like this thread, where the radio doesn't turn off, that sort of thing needs to be fixed by the dealer. But you need to go to a good dealer, with a good service department that cares.



#16 OFFLINE   mgchiu

mgchiu

    New Member

  • C-MAX Hybrid Member
  • 5 posts
  • Region:U.S. Northeast
  • LocationUnited States
  • Current Vehicle:2013 C-Max Hybrid SE

Posted 10 May 2015 - 08:45 AM

I have this same problem with the radio!  It never turns off, I can't change the station, there are no turn-by-turn instructions on the GPS, and also my rear detection system doesn't beep anymore.  It just happened 3 days ago (I've had my C-MAX for 1 year and 8 months).  

 

I'll try resetting the system first.  If that doesn't work, I'll pull the fuse.  In any case, I'll report back on what happens.



#17 OFFLINE   mgchiu

mgchiu

    New Member

  • C-MAX Hybrid Member
  • 5 posts
  • Region:U.S. Northeast
  • LocationUnited States
  • Current Vehicle:2013 C-Max Hybrid SE

Posted 12 May 2015 - 08:45 AM

Just as you might have suspected, as soon as I get out to the car I find that the 12V battery is dead.  Anyway, I pulled the fuse (which wasn't blown), called AAA to get the car jumped, and then drove it to work and then back later in the day.  I put the fuse back and now everything seems to be back to normal.  



#18 OFFLINE   Robert Fugate

Robert Fugate

    New Member

  • C-MAX Hybrid Facebook
  • 46 posts

Posted 20 May 2015 - 06:49 AM

Check and see if the door switch is sticking. Also check your Fords vin number, if their's been a recall/up date on your car. https://owner.ford.c...ls/results.html


Edited by Robert Fugate, 26 May 2015 - 04:23 PM.


#19 OFFLINE   LaurasCmax

LaurasCmax

    New Member

  • C-MAX Hybrid Member
  • 7 posts
  • Region:U.S. Mississippi Valley
  • LocationFayetteville, AR
  • Current Vehicle:CMax SEL

Posted 26 May 2015 - 02:25 PM

My system got stuck on a Siruis update. Doing a master reset did not help. I also pulled the fuse...the fuse box is located under the passenger side dash. This fixed the problem and all was good for about 9 months. Now my FM display is stuck on the same channel. I can change channels but it takes about 19 seconds, but the button and display never changes. Guess I will pull the fuse again! I just can't remember the fuse number...am hoping I marked it in my manual!

#20 OFFLINE   Robert Fugate

Robert Fugate

    New Member

  • C-MAX Hybrid Facebook
  • 46 posts

Posted 26 May 2015 - 04:06 PM

There's a couple of recent Ford software up dates, check it out with your vin number. https://owner.ford.c...ls/results.html


Edited by Robert Fugate, 26 May 2015 - 04:08 PM.







Custom Search





Also tagged with one or more of these keywords: Radio, Synch

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·