Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
* * * * * 1 votes

Customer Satisfaction Program 15B04

Customer Satisfaction Program csp csp 15B04 15B04

  • Please log in to reply
63 replies to this topic

#1 OFFLINE   Bill-N

Bill-N

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 634 posts
  • Region:U.S. Northeast
  • LocationConnecticut
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max SEL

Posted 22 May 2015 - 11:58 AM

Here's the CSP from the Fusion Hybrid forum:

 

Attached File  CSP 15B04.pdf   24.15KB   155 downloads

 

Also on the Fusion forum there's a post indicating an equivalent letter has been sent to US dealers.


Edited by Bill-N, 22 May 2015 - 09:52 PM.

  • Robert Fugate likes this







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   wesfish

wesfish

    New Member

  • C-MAX Hybrid Member
  • 1 posts
  • Region:Decline
  • LocationSC
  • My C-MAX's Year:2013
  • Current Vehicle:2013 c-max hybrid

Posted 22 May 2015 - 04:28 PM

Had mine done yesterday. Went in for oil change, service representative said that with the 15B04 it should take an hour and a half to two hours, but this was the first 15B04 they had done. It took three hours.
  • Robert Fugate likes this

#3 OFFLINE   Robert Fugate

Robert Fugate

    New Member

  • C-MAX Hybrid Facebook
  • 46 posts

Posted 23 May 2015 - 03:28 AM

Sounds like they could have physically swapped out the ECM in less time. Than trying to upgrade just the software!



#4 OFFLINE   joe

joe

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 196 posts
  • Region:U.S. Northeast
  • Locationvirginia
  • My C-MAX's Year:2013
  • Current Vehicle:2013 c-max sel

Posted 04 June 2015 - 01:12 PM

I just got my letter from Ford for this Program 15B04.

1.  Check 12 volt battery and replace if necessary.

2.  Update software in various modules

3.  Inspect certain wiring and repair as needed.

 

I have a SEL with about 27K miles and never had problems with battery.  I hope they don't screw things up with this program.


  • bemyax and brbevil like this

#5 OFFLINE   brbevil

brbevil

    New Member

  • C-MAX Hybrid Member
  • 37 posts
  • Region:U.S. Southern Atlantic
  • LocationUnited States
  • My C-MAX's Year:2013
  • Current Vehicle:2013 C-Max

Posted 04 June 2015 - 03:05 PM

Same here - 37K and no issues.  I guess I'll take mine in the next few weeks when I get closer to the oil change.



#6 OFFLINE   ptjones

ptjones

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 3,112 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan, GA
  • My C-MAX's Year:2013
  • Current Vehicle:2013 C-MAX SEL

Posted 04 June 2015 - 03:38 PM

Got mine today, but with 101Kmi. on it I question the need. If it's not broken, don't fix it. :)

 

Paul


  • bemyax and brbevil like this

#7 OFFLINE   DaveofDurham

DaveofDurham

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 568 posts
  • Region:U.S. Southern Atlantic
  • LocationDurham NC
  • Current Vehicle:2013 C-MAx SEL

Posted 04 June 2015 - 04:06 PM

Had ours done yesterday at the same time we had a bad fuel injector replaced.   47,000 miles and no 12v battery issues.

 

Our letter re 15B04 came in today's mail.



#8 OFFLINE   Kelleytoons

Kelleytoons

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 898 posts
  • Region:U.S. Southern Atlantic
  • Locationcentral Florida
  • My C-MAX's Year:2014
  • Current Vehicle:Maximis

Posted 04 June 2015 - 04:25 PM

I hope I get my letter in the next three months or so, in time for the oil change.

 

But, as Paul says, you don't really want to fix what isn't broken (particularly with the mileage he has on his Max!).  I guess this is one of those "let's see if anyone without a battery problem NOW reports a problem after this "fix").


  • ptjones likes this

#9 OFFLINE   SnowStorm

SnowStorm

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 722 posts
  • Region:U.S. Southern Atlantic
  • LocationVirginia
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max SE

Posted 04 June 2015 - 05:58 PM

Our "Important Service Notice" (15B04 CSP) arrived today for our 2013 SE built mid April 2013.

 

I've been wondering though - we had no problem for 16 months during which time I didn't have Bluetooth turned on in my phone.  Then it got turned on for some reason and the car would go blabbing away about it it every time I got in.  Since I rarely use the phone I turned bluetooth back off.  But it was during this short period of time that it was on that the battery went "dead".  Does anyone have any evidence that the problem is related to having an active bluetooth connection when the car is turned off?  Just a crazy theory.



#10 OFFLINE   nsteblay

nsteblay

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 250 posts
  • Region:Decline
  • LocationMinnesota
  • Current Vehicle:C-Max 2013

Posted 04 June 2015 - 06:41 PM

I've used bluetooth since I got the car - Oct 2012 - with no battery problems.  I also hook various devices into the USB port and have left them connected within the car. Never caused a problem.  

 

I just got the letter today.  Will have it done at the next oil change.  

 

According to Automatic (www.automatic.com) my MPG is 48.4 last 30 days - 43.4 MPG since Jan 1st. Car has been awesome. 



#11 OFFLINE   Kelleytoons

Kelleytoons

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 898 posts
  • Region:U.S. Southern Atlantic
  • Locationcentral Florida
  • My C-MAX's Year:2014
  • Current Vehicle:Maximis

Posted 05 June 2015 - 05:04 AM

Yeah, a whole lot of us use bluetooth and have active connections when the vehicle is then turned off, so while it *could* be an issue it is unlikely to be the only one (IOW, there might be a fault in a module somewhere that then causes this, but the module isn't at fault in all vehicles obviously).

 

I couldn't get along without my bluetooth connections (it was one of the things that drove me to this car).



#12 OFFLINE   Marc Smith

Marc Smith

    C-Max Hybrid Member

  • C-MAX Hybrid Facebook
  • 534 posts
  • Region:U.S. Northeast
  • LocationNorthern VA
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max Hybrid

Posted 05 June 2015 - 08:10 AM

got my letter yesterday...  hav had my 2013 SEL for about a year now  26K miles.  no battery problems.

 

use blue tooth religiously, and keep an Ipod plugged into the usb port as well 24-7.

 

I'm not too inclined to take it in and sit around for a few hours to solve  a problem that has not happened...

 

Maybe when the airbag recall parts come in that way I can get a loaner for a day...


  • ptjones likes this

#13 OFFLINE   joe

joe

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 196 posts
  • Region:U.S. Northeast
  • Locationvirginia
  • My C-MAX's Year:2013
  • Current Vehicle:2013 c-max sel

Posted 05 June 2015 - 08:37 AM

Inspecting wiring, etc. is probably a good thing.  One theory is that corrision of some connections might cause the battery drain problem.  My car is garaged and is rarely in wet weather.  But over time, the corrision might be at work so having someone inspect it would be a good thing.  I suspect the updating of software would be for cars that have not yet updated to current versions. 


  • C-MaxSea likes this

#14 OFFLINE   boilermax

boilermax

    New Member

  • C-MAX Hybrid Member
  • 26 posts
  • Region:U.S. Southern Atlantic
  • LocationNorth Carolina
  • Current Vehicle:C-Max SE

Posted 08 June 2015 - 11:52 AM

Got my letter last week. 

 

It just so happens that Max experienced his first dead battery last month when my son borrowed him for a few days. :sad: So this is timely.

 

Max is a 2013 SE with 14,500 miles on the clock.

 

We use Bluetooth for the cell phone whenever we're in the car.  The only thing we plug into the USB port is a flash drive with music files.



#15 OFFLINE   ptjones

ptjones

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 3,112 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan, GA
  • My C-MAX's Year:2013
  • Current Vehicle:2013 C-MAX SEL

Posted 08 June 2015 - 04:10 PM

Got my letter last week. 

 

It just so happens that Max experienced his first dead battery last month when my son borrowed him for a few days. :sad: So this is timely.

 

Max is a 2013 SE with 14,500 miles on the clock.

 

We use Bluetooth for the cell phone whenever we're in the car.  The only thing we plug into the USB port is a flash drive with music files.

I think the logical responds after two years would be to never let your Son borrow the car. LOL  :)

 

Paul



#16 OFFLINE   HPRifleman

HPRifleman

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 203 posts
  • Region:Decline
  • LocationChicagoland
  • My C-MAX's Year:2013
  • Current Vehicle:2013 Ford C-Max SEL

Posted 04 July 2015 - 11:01 AM

I just took my 2013 in for an oil change and 15B04. The interesting thing is that the invoice says the battery was tested and that it failed the test and was replaced. This is on an SEL that has never had any 12v problems and I used to check battery voltage after sitting in the garage and the voltage was never low.

 

Other actions were to reprogram PCM, DC/DC converter, IPC, GWM, FCDIM, and clear programming DTCS. The dealer also installed protective tape on front door wiring and liftgate wiring.


  • ptjones likes this

#17 OFFLINE   obob

obob

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 524 posts
  • Region:Decline
  • LocationUS
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX SE

Posted 04 July 2015 - 01:10 PM

I noticed changes that may have been from this update.  The radio does not continue to play after the key is out and the door is opened.  When I brake, there used to be some flashing on the recharge up arrow and now there is no flashing.


Edited by obob, 05 July 2015 - 11:32 AM.


#18 OFFLINE   ptjones

ptjones

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 3,112 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan, GA
  • My C-MAX's Year:2013
  • Current Vehicle:2013 C-MAX SEL

Posted 05 July 2015 - 10:41 AM

I noticed changes that may have been from this update.  The radio does not continue to play after the key is out and the door is opened.  When I brake, there used to be come flashing on the recharge up arrow and now there is no flashing.

 

That's strange my SEL has always done that If I remember correctly. ;)

 

Paul



#19 OFFLINE   Vancemi

Vancemi

    New Member

  • C-MAX Hybrid Member
  • 25 posts
  • Region:U.S. Great Lakes
  • LocationSturgis,mi
  • My C-MAX's Year:2013
  • Current Vehicle:C- max

Posted 18 July 2015 - 10:27 PM

:doh: :rant2:We took ours in for 15B04 on June 30, 2015 they also did PCM reprograming was told it was going to take 11/2 to 2 hours. well after 5 hours they said that after the testing and updating software the system wouldn't load up.  gave us a rental said it would be done the next day.  Well he called the next morning some how they burned up our instrument cluster.  they said it would be covered under the 15B04 only they said that they were back ordered but they put it on there hot sheet. Now three weeks later I call to see what was up they said no word from ford as to when they can get a new instrument cluster and he said that now he doesn't expect to get it for at least 3 months. said that ford was doing some kind of change over. I said we really would like to get our C-Max back he said he has to keep it there till the part comes in. We never really had a issue with the battery should of left well enough alone. Even with the rental they gave us its not our C-Max only getting in the 30mpg range with the rental, when we get 42 to 48mpg with our C-max our summer is over. Will think twice before taking it in on these Customer Satisfaction programs next time if we ever get it back.      vancemi



#20 OFFLINE   raadsel

raadsel

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 528 posts
  • Region:U.S. Mountain
  • LocationHouston, TX
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max SEL

Posted 18 July 2015 - 10:52 PM

I took my C-Max in yesteday and had 15B04 and 15E03 done. It took them ALL DAY, I finally got my car back about 6 PM. I was told everything went fine and, beyond the software updates, nothing needed to be repaired or replaced.


Edited by raadsel, 18 July 2015 - 10:53 PM.







Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·