Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Cabin preconditioning, My Ford go Times causes powertrain fault (yellow wrench)!

cabin preconditioning my ford go times powertrain fault yellow wrench cold weather ice vibration

  • Please log in to reply
2 replies to this topic

#1 OFFLINE   Centauri0

Centauri0

    New Member

  • C-MAX Hybrid Member
  • 2 posts
  • Region:U.S. Great Lakes
  • LocationMichigan
  • My C-MAX's Year:2013
  • Current Vehicle:Yes it is, Silly question

Posted 06 December 2015 - 02:02 PM

Hi Everybody!

I just got a 2013 Energi last week and I'm loving this car so much!!  Took me awhile to get everything setup and working and a few readings of the manual to understand all that this amazing car can do.

 

I have a question for everyone,  Whenever I use Cabin Preconditioning I get the yellow wrench and a warning to see the manual after I start the car each morning.  I'm not sure what the issue is as everything seems to be working normally.

 

I'm using 110V and its not exactly what I would call Cold yet here in Michigan this winter but before I unplug the car in the morning I hear the fan running and the car is defiantly not cold so I know its working.

 

Has anybody had this issue?  Is it because i'm using 110v so there is a power issue?  I can immediately get the wrench to go away by turning the car off and on again a 2nd time.

 

One other question!

I notice in the mornings when the ICE runs the steering wheel shakes (vibrates) like crazy,  It only does this when its cold.  Is something lose to cause this?

 

Thank you so much!!









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   raadsel

raadsel

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 629 posts
  • Region:U.S. Mountain
  • LocationHouston, TX
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max SEL

Posted 06 December 2015 - 02:40 PM

I'm thinking you'll get better answers if you ask this on the C-Max Energi forum, since most of us on this forum don't have the Cabin Preconditioning.


  • Centauri0 likes this

#3 OFFLINE   Centauri0

Centauri0

    New Member

  • C-MAX Hybrid Member
  • 2 posts
  • Region:U.S. Great Lakes
  • LocationMichigan
  • My C-MAX's Year:2013
  • Current Vehicle:Yes it is, Silly question

Posted 06 December 2015 - 04:35 PM

Thanks I'll do that 








Custom Search





Also tagged with one or more of these keywords: cabin preconditioning, my ford go times, powertrain fault, yellow wrench, cold weather, ice, vibration

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·