Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo

Alarm issues


  • Please log in to reply
12 replies to this topic

#1 OFFLINE   toecutter3

toecutter3

    New Member

  • C-MAX Hybrid Member
  • 19 posts
  • Region:U.S. Northeast
  • LocationNew Jersey
  • My C-MAX's Year:2016
  • Current Vehicle:The Blue Spark

Posted 24 June 2016 - 09:30 AM

Brand New C Max Hybrid, 2016.  302a package, type 1 intelligent access key.  Occasionally when I get in the car, the door unlocks to let me in, but on the instrument panel I get the message "No key detected" however, the car still starts right up.  Additionally, sometimes when I lock the door, either by touching the sensor on the door handle or by using the key fob, about 1 minute later the horn starts beeping and the lights flash.  If I press unlock, and then lock again, the alarm ceases, and it doesn't happen again.  

What?  What am I doing wrong?  I have checked the doors to see they are closed.  This doesn't happen every time.  Any suggestions?


Edited by toecutter3, 24 June 2016 - 09:31 AM.








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   nisswadog

nisswadog

    New Member

  • C-MAX Hybrid Member
  • 2 posts
  • Region:U.S. Great Lakes
  • LocationSt. Paul
  • Current Vehicle:C-max

Posted 16 July 2016 - 12:55 PM

I have the same problem and have brought in 3 times so far. No solution yet and am curious whether any others have had this and had resolution. Ours is also a 2016 with a 302A option. But, sometimes doing a quick unlock and repeat lock doesn't solve the problem. Ugh!

#3 OFFLINE   jestevens

jestevens

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 179 posts
  • Region:U.S. Northeast
  • LocationPennsylvania
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX SEL Hybrid

Posted 18 July 2016 - 06:42 AM

I've had issues getting out of the car where I open the front driver's door, press the lock button, change my mind and decide I need something out of the second row driver's side door so I go to open the door behind the driver's side door and the alarm goes off when the door opens.

 

Looking at the dash it shows something like that, "Key not detected" until I bring the key within proximity to the dash or use the remote buttons.

 

This isn't the exact sequence - if I knew the exact sequence of what was happening I would swear a lot less.  Whatever it is seems like more of a software bug than anything else though.

 

Then again I used to be able to do the same thing with the HHR and the alarm would go off too..it's a situation where it doesn't expect the back door to be opened.

 

Apparently my behavior patterns aren't consistent with however these engineers think about cars.



#4 OFFLINE   Plus 3 Golfer

Plus 3 Golfer

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 1,817 posts
  • Region:Decline
  • Location"Valley of the Sun" - AZ
  • My C-MAX's Year:2013
  • Current Vehicle:2013

Posted 18 July 2016 - 06:48 AM

Have you changed the battery in the key FOB?   Is the key FOB in your pocket behind a smartphone or set of keys?



#5 OFFLINE   scottwood2

scottwood2

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 576 posts
  • Region:U.S. Great Lakes
  • LocationMetro Detroit
  • My C-MAX's Year:2014
  • Current Vehicle:2014 C-Max SE, 202A, Winter Package

Posted 18 July 2016 - 08:24 AM

Mine is an SE so I just have the key with buttons but I had issues with just my key.  My other half key worked fine.   Changed the battery (only about 4 months old at the time) and it has been good since.  

 

Maybe something to try.  Do both key fobs behave the same way? 



#6 OFFLINE   toecutter3

toecutter3

    New Member

  • C-MAX Hybrid Member
  • 19 posts
  • Region:U.S. Northeast
  • LocationNew Jersey
  • My C-MAX's Year:2016
  • Current Vehicle:The Blue Spark

Posted 19 July 2016 - 10:21 AM

I have done some sleuthing.  

1.  Fob battery.  It is good.  I can activate the locks, or deactivate the alarm from a substantial distance.

2.  Both fobs behave the same.

3.  The "no key detected" happens less when I pause before opening the door, and if I approach from the front of the car.  LESS!

4.  When it happens it doesn't matter if I lock the door with the touch pad on the handle or if I use the fob.

 

I can live with it, I just have to walk away from the car slowly.  When it is time for service, I will have them look at it.  



#7 OFFLINE   reedmother

reedmother

    New Member

  • C-MAX Hybrid Member
  • 48 posts
  • Region:U.S. Northeast
  • LocationVermont
  • Current Vehicle:C-Max SEL

Posted 03 October 2016 - 11:07 AM

The protocol is this: when you turn off the engine by pushing the button, be sure your foot is off the brake.


#8 OFFLINE   toecutter3

toecutter3

    New Member

  • C-MAX Hybrid Member
  • 19 posts
  • Region:U.S. Northeast
  • LocationNew Jersey
  • My C-MAX's Year:2016
  • Current Vehicle:The Blue Spark

Posted 07 October 2016 - 01:26 PM

 

The protocol is this: when you turn off the engine by pushing the button, be sure your foot is off the brake.

 

OK, I'll give it a try, and report back.



#9 OFFLINE   Bill-N

Bill-N

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 644 posts
  • Region:U.S. Northeast
  • LocationConnecticut
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max SEL

Posted 14 October 2016 - 10:25 AM

 

The protocol is this: when you turn off the engine by pushing the button, be sure your foot is off the brake.

 

 

On my 2013 SEL, turning off the car works as expected whether or not the brake is pressed.



#10 OFFLINE   jestevens

jestevens

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 179 posts
  • Region:U.S. Northeast
  • LocationPennsylvania
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX SEL Hybrid

Posted 16 October 2016 - 06:50 PM

I think I finally was able to duplicate my issue..  Try this..

 

1) Car in Park, engine still on

2) Press button to open hatch

3) Press Engine button to turn car off

4) Open Driver's door

5) Press LOCK button on driver's door

6) Forget that your jacket is in the back seat and press the UNLOCK button

7) Get out of the driver's side and  open rear left passenger door, leave driver door open to press LOCK button after you retrieve items from back seat

8) Within two seconds after pulling left rear passenger door alarm goes off

 

At this point front driver, rear left side passenger and rear hatch doors are open.

 

9) Say Curse Words

10) Rush to sit in open driver position

11) On dash appears "Key not detected" or some crap

12) Press button to start engine

13) Alarm shuts off

 

I think it's a bug in the software - since the car has proximity antennas all around it to detect the RF key it -should- know the key is still present near the vehicle and can avoid stupid behavior I see other cars' alarm systems exhibit, but apparently not.


  • obob likes this

#11 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Hybrid Member
  • 33 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX's Year:2013
  • Current Vehicle:Maxwell Smart

Posted 17 October 2016 - 08:21 AM

Wow.  Having written software that attempts to track a similar set of events, I can understand a bug after you do that long and (admit it!) rather unlikely sequence...

 

Good detective work!



#12 OFFLINE   jestevens

jestevens

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 179 posts
  • Region:U.S. Northeast
  • LocationPennsylvania
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX SEL Hybrid

Posted 17 October 2016 - 10:21 AM

I write software for a living too so I'm sort of used to the abuse.  

 

The sequence looks complicated when it's written out but in reality it all happens in two minutes, maybe less without thinking about it, until I start swearing when the alarm goes off.

 

I think in the past I've done it without opening the back hatch too, I'll have to test it more.

 

To me the overriding factor should be that when you legally press the UNLOCK button my expectation would be that the alarm should be disabled, apparently that's not happening in this case.  With the C-MAX you even get the benefit of having the RF key to check for (if equipped) but maybe they don't count on that being there for folks who have the standard key.



#13 OFFLINE   toecutter3

toecutter3

    New Member

  • C-MAX Hybrid Member
  • 19 posts
  • Region:U.S. Northeast
  • LocationNew Jersey
  • My C-MAX's Year:2016
  • Current Vehicle:The Blue Spark

Posted 17 October 2016 - 12:06 PM

 

The protocol is this: when you turn off the engine by pushing the button, be sure your foot is off the brake.

 

10 days later and no alarm issue.  Thanx reedmother


Edited by toecutter3, 17 October 2016 - 12:06 PM.







Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·