Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

2013 CMAX Sync Issue, Bad APIM Module


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   greencmax

greencmax

    New Member

  • C-MAX Hybrid Member
  • 9 posts
  • Region:U.S. Great Lakes
  • LocationMetro Detroit
  • My C-MAX's Year:2013
  • My C-MAX's Color:Decline
  • Current Vehicle:CMAX

Posted 27 June 2016 - 12:58 PM

Hi all

My CMAX HEV with ~43K miles has sync issues.!

Dealership detected it has bad APIM  module  rendering the Sync inoperable -> Un-pairs my phone , Bluetooth, Voice commands & USB  don’t work . Message on the screen is "Blue tooth media disconnected"

This issue happens randomly every couple of weeks & then after a few days without doing anything I can pair up my phone, play music & everything goes back to normal until the next event. Three such events in the past two months.

Going thru the master reset process does not help. Software versions are up to date.

 

I dug up a Customer Satisfaction program 12M02 (see attached pdf ) which calls out certain vehicles  built  in 2011-2013 with bad APIM modules covered with an extended warranty up to 5 years & no mileage constraints. Interestingly 2013 CMAX is not in the list. 

The dealership says they have to replace the APIM module costing ~$600 parts & labor since I am out of the base warranty. We are also tried reaching out to Ford Customer Service & they are throwing  40% "good will" coverage of the total cost.

 

Since the past two days the sync decided to show me some mercy & is working fine. 

I am torn if I should take the 40% off deal & get the module replaced or just live with this quirky sync. I am concerned  the same issue might repeat even after replacing. 

I read somewhere on pulling the fuses although it did not help for me.

Any advise 

Attached Files


  • obob likes this







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   scottwood2

scottwood2

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 576 posts
  • Region:U.S. Great Lakes
  • LocationMetro Detroit
  • My C-MAX's Year:2014
  • My C-MAX's Color:Tuxedo Black
  • Current Vehicle:2014 C-Max SE, 202A, Winter Package

Posted 28 June 2016 - 07:56 AM

Show up on my vehicle health report for my 2014.  

 

Vehicle health report


#3 OFFLINE   raadsel

raadsel

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 494 posts
  • Region:U.S. Mountain
  • LocationHouston, TX
  • My C-MAX's Year:2013
  • My C-MAX's Color:Ice Storm
  • Current Vehicle:C-Max SEL

Posted 28 June 2016 - 08:42 AM

It shows up for me, as well, on the owner.ford.com site, for my 2013 C-Max SEL. I suppose my question is if you have My Ford Touch or just the base Sync system -- if you have MFT then your car should be covered by CSP 12M02. I'd suggest checking at owner.ford.com to see what recalls there are for your vehicle. You don't need to create an account, you can just type in your VIN to see the current recalls for your car. As scottwood2 points out, you can also perform a Vehicle Health Check on your car to see the open recalls.


Edited by raadsel, 28 June 2016 - 08:43 AM.


#4 OFFLINE   scottwood2

scottwood2

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 576 posts
  • Region:U.S. Great Lakes
  • LocationMetro Detroit
  • My C-MAX's Year:2014
  • My C-MAX's Color:Tuxedo Black
  • Current Vehicle:2014 C-Max SE, 202A, Winter Package

Posted 28 June 2016 - 11:26 AM

It shows up for me, as well, on the owner.ford.com site, for my 2013 C-Max SEL. I suppose my question is if you have My Ford Touch or just the base Sync system -- if you have MFT then your car should be covered by CSP 12M02. I'd suggest checking at owner.ford.com to see what recalls there are for your vehicle. You don't need to create an account, you can just type in your VIN to see the current recalls for your car. As scottwood2 points out, you can also perform a Vehicle Health Check on your car to see the open recalls.

Good point.  Mine is an SE but I do have the MFT upgrade. 



#5 OFFLINE   FordIVTteam

FordIVTteam

    C-Max Hybrid Member

  • Official Ford Motor Co.
  • 180 posts
  • Region:Decline
  • LocationDearborn, MI
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:C-MAX

Posted 28 June 2016 - 01:25 PM

Hi all

My CMAX HEV with ~43K miles has sync issues.!

Dealership detected it has bad APIM  module  rendering the Sync inoperable -> Un-pairs my phone , Bluetooth, Voice commands & USB  don’t work . Message on the screen is "Blue tooth media disconnected"

This issue happens randomly every couple of weeks & then after a few days without doing anything I can pair up my phone, play music & everything goes back to normal until the next event. Three such events in the past two months.

Going thru the master reset process does not help. Software versions are up to date.

 

I dug up a Customer Satisfaction program 12M02 (see attached pdf ) which calls out certain vehicles  built  in 2011-2013 with bad APIM modules covered with an extended warranty up to 5 years & no mileage constraints. Interestingly 2013 CMAX is not in the list. 

The dealership says they have to replace the APIM module costing ~$600 parts & labor since I am out of the base warranty. We are also tried reaching out to Ford Customer Service & they are throwing  40% "good will" coverage of the total cost.

 

Since the past two days the sync decided to show me some mercy & is working fine. 

I am torn if I should take the 40% off deal & get the module replaced or just live with this quirky sync. I am concerned  the same issue might repeat even after replacing. 

I read somewhere on pulling the fuses although it did not help for me.

Any advise 

 

Hi greencmax,

 

I can look in to it for you. Can you tell me what is your SYNC version? It is listed here: 

https://owner.ford.c...up-to-date.html

 

Joy



#6 OFFLINE   greencmax

greencmax

    New Member

  • C-MAX Hybrid Member
  • 9 posts
  • Region:U.S. Great Lakes
  • LocationMetro Detroit
  • My C-MAX's Year:2013
  • My C-MAX's Color:Decline
  • Current Vehicle:CMAX

Posted 29 June 2016 - 09:08 AM

I have the base Sync (NOT MFT). 

Sync version # 4.4, checked the owner.ford.com, no recalls under my vehicle.



#7 OFFLINE   FordIVTteam

FordIVTteam

    C-Max Hybrid Member

  • Official Ford Motor Co.
  • 180 posts
  • Region:Decline
  • LocationDearborn, MI
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:C-MAX

Posted 30 June 2016 - 08:20 AM

greencmax,

 

Thank you for the information! Your SYNC is not eligible for CSP 12M02 because it is for MyTouch only. In this case, it is a good idea to follow the instructions of the dealer, but you can also wait to see if the issue occurs again. 

 

Joy








Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·