Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Poor AM Radio Reception


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   Zathrus

Zathrus

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 76 posts
  • Region:U.S. Great Lakes
  • LocationIllinois
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max Hybrid

Posted 28 June 2016 - 09:25 AM

I have a 2013 SE with the base (non-touch Synch) radio. FM reception is fine, but the AM reception has deteriorated over the past few months. I now hear static on local stations that normally would come in very clear. I replaced the antenna stalk (but static/whistling still exists).

 

I also have started to hear a whistling noise that seems to vary with the speed of the climate control fan. This (along with the new antenna not helping) makes me believe I may have developed a wiring/grounding issue.

 

Has anyone experienced similar deteriorating AM reception issues, and if so, what was the fix?

Any other ideas on what may be the cause?

 

Thanks.

 

 









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   Spitinuri

Spitinuri

    New Member

  • C-MAX Hybrid Member
  • 34 posts
  • Region:U.S. Mississippi Valley
  • LocationMissouri
  • My C-MAX's Year:2013
  • Current Vehicle:2013 C-Max

Posted 03 July 2016 - 08:59 AM

I am having the same problem. This just started in the last month or two. My car has been in the shop for tires and an alignment. I also had the coolant flush done. Ever since then my am radio is making that high pitched noise.






Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·