Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo

Rear wiper blade issue


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   markd

markd

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 374 posts
  • Region:U.S. Great Lakes
  • LocationUnited States
  • My C-MAX's Year:2014
  • Current Vehicle:c-max sel

Posted 19 September 2016 - 03:08 PM

It keeps coming off at the car wash. The first time it happened I got the wash about a hundred miles from home so I went and bought one, it was about twenty five dollars, now it seems to come off every time. Anyone else had this problem?







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   scottwood2

scottwood2

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 576 posts
  • Region:U.S. Great Lakes
  • LocationMetro Detroit
  • My C-MAX's Year:2014
  • Current Vehicle:2014 C-Max SE, 202A, Winter Package

Posted 20 September 2016 - 07:47 AM

Just the blade or the arm itself? 



#3 OFFLINE   markd

markd

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 374 posts
  • Region:U.S. Great Lakes
  • LocationUnited States
  • My C-MAX's Year:2014
  • Current Vehicle:c-max sel

Posted 20 September 2016 - 07:58 AM

Just the blade, which leads me to believe that it might be the arm.

#4 OFFLINE   scottwood2

scottwood2

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 576 posts
  • Region:U.S. Great Lakes
  • LocationMetro Detroit
  • My C-MAX's Year:2014
  • Current Vehicle:2014 C-Max SE, 202A, Winter Package

Posted 21 September 2016 - 08:45 AM

Just the blade, which leads me to believe that it might be the arm.

I have not looked at this setup but if it is metal you can tweak (bend) the guide or clip to help it stay in place.  I have done this many times on older cars.  Might be all plastic now?  Let us know what you end up doing.  Good luck



#5 OFFLINE   markd

markd

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 374 posts
  • Region:U.S. Great Lakes
  • LocationUnited States
  • My C-MAX's Year:2014
  • Current Vehicle:c-max sel

Posted 21 September 2016 - 05:01 PM

I've decided that if it happens again I'm taking in, it's still under warranty.






Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·