Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Photo
- - - - -

Sync 3 Mobile Apps Not Loading


  • Please log in to reply
21 replies to this topic

#1 OFFLINE   jtespi

jtespi

    New Member

  • C-MAX Hybrid Member
  • 12 posts
  • Region:U.S. Mountain
  • LocationLas Cruces, NM
  • My C-MAX's Year:2016
  • My C-MAX's Color:White Platinum
  • Current Vehicle:C-MAX Hybrid

Posted 17 January 2017 - 01:01 AM

Hello everyone, I have a 2016 C-Max Hybrid SEL and the Sync 3 mobile apps just stopped working for me in the last week.

Before, when I connected my Nexus 6P using USB or Bluetooth, mobile apps such as FordPass and AccuWeather would be available. Now, no matter how I connect, no mobile apps can be found and tapping on "search for mobile apps" says that no mobile apps could be found. I tried enabling and disabling Android Auto already and nothing changed.

 

This is really disappointing as connecting a device with the FordPass app to the car would auto-download the latest vehicle details like fuel gauge level and mileage. This was a nice feature as it basically mirrored some of the functionality of the MyFordMobile app available to only Energi owners.

 

Does anyone have any solutions to fix this issue and get the mobile apps (AppLink) working again? Also, on a sidenote, I downloaded the SpeedPass+ app hoping to have it available as a mobile app but I guess the developer (ExxonMobil) has not enabled that functionality yet, does anyone know when this will be available?

 

Thanks,

Jacob

 

 









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   FordIVTteam

FordIVTteam

    C-Max Hybrid Member

  • Official Ford Motor Co.
  • 180 posts
  • Region:Decline
  • LocationDearborn, MI
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:C-MAX

Posted 18 January 2017 - 12:25 PM

Hi  jtespi,

 

What software version are you running in the vehicle: https://owner.ford.c...up-to-date.html Let me know, so we can move forward.

 

Shaay



#3 OFFLINE   toecutter3

toecutter3

    New Member

  • C-MAX Hybrid Member
  • 19 posts
  • Region:U.S. Northeast
  • LocationNew Jersey
  • My C-MAX's Year:2016
  • My C-MAX's Color:Kona Blue
  • Current Vehicle:The Blue Spark

Posted 18 January 2017 - 01:11 PM

I have a similiar problem.  Pandora only functions intermittently.  

SYNC version 1.0

Build: 15139

Last checked for update 18 January 2017

BTW, when is Android auto going to be rolled out for my 2016 C-Max hybrid



#4 OFFLINE   jtespi

jtespi

    New Member

  • C-MAX Hybrid Member
  • 12 posts
  • Region:U.S. Mountain
  • LocationLas Cruces, NM
  • My C-MAX's Year:2016
  • My C-MAX's Color:White Platinum
  • Current Vehicle:C-MAX Hybrid

Posted 18 January 2017 - 07:16 PM

Hi  jtespi,

 

What software version are you running in the vehicle: https://owner.ford.c...up-to-date.html Let me know, so we can move forward.

 

Shaay

My Sync 3 version is v2.2 (HN1T-14G381-LG).  I am able to access the mobile apps section only when Android Auto is disabled (normal behavior), but lately no mobile apps have been showing up. I know that in the past (~ a week ago) AccuWeather and FordPass showed up there. 



#5 OFFLINE   joshg678

joshg678

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 75 posts
  • Region:U.S. Northeast
  • LocationEarth
  • My C-MAX's Year:2016
  • My C-MAX's Color:Magnetic
  • Current Vehicle:16 C-Max Hybrid

Posted 18 January 2017 - 07:55 PM

Wow version 2.2?? I wonder if my car will update now.
I still have 1.0 sync3 and when the mobile apps don't show up I open them on my phone and then it links up. I have iPhone.
These are called Applink and it's not apple/android play stuff.
I believe you need an upgraded USB port to support that.

#6 OFFLINE   Rick369

Rick369

    New Member

  • C-MAX Hybrid Member
  • 14 posts
  • Region:U.S. Great Lakes
  • LocationOconomowoc, Wisconsin
  • My C-MAX's Year:2017
  • My C-MAX's Color:Decline
  • Current Vehicle:C-MAX Hybrid

Posted 18 January 2017 - 09:46 PM

I recently bought a 2017 Titanium. Does anybody know if the FordPass app works on a iPhone 6 running the latest iOS software with Sync 3 and AppleCarPlay? The only apps that I have downloaded on my iPhone 6 to be used with AppleCarPlay are Pandora and iHeartAuto. Pandora works fine. I haven't tried iHeartAuto yet. Does AccuWeather have an app for the iPhone and AppleCarPlay?

#7 OFFLINE   AZgman

AZgman

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 55 posts
  • Region:U.S. Mountain
  • LocationArizona
  • My C-MAX's Year:2016
  • My C-MAX's Color:Ruby Red
  • Current Vehicle:2016 C-max SEL

Posted 19 January 2017 - 08:27 AM

My Sync 3 version is v2.2 (HN1T-14G381-LG).  I am able to access the mobile apps section only when Android Auto is disabled (normal behavior), but lately no mobile apps have been showing up. I know that in the past (~ a week ago) AccuWeather and FordPass showed up there. 

 

My Sync 3 is at version 1.0 (GB5T-14G381-AN) and it tells me this is the latest version. Are you sure about yours being at version 2.2? 


Edited by AZgman, 19 January 2017 - 04:17 PM.


#8 OFFLINE   FordIVTteam

FordIVTteam

    C-Max Hybrid Member

  • Official Ford Motor Co.
  • 180 posts
  • Region:Decline
  • LocationDearborn, MI
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:C-MAX

Posted 19 January 2017 - 09:21 AM

Hey everyone!

 

A new update for SYNC 3 hasn't been officially released by Ford. Unfortunately, an actual release date hasn't been provided. Please keep an eye on your Owner account: https://owner.ford.c...up-to-date.html It will be posted there once it's available.

 

My Sync 3 version is v2.2 (HN1T-14G381-LG).  I am able to access the mobile apps section only when Android Auto is disabled (normal behavior), but lately no mobile apps have been showing up. I know that in the past (~ a week ago) AccuWeather and FordPass showed up there. 

 

Thanks. When did you download the update, and what method was used to install?

 

I recently bought a 2017 Titanium. Does anybody know if the FordPass app works on a iPhone 6 running the latest iOS software with Sync 3 and AppleCarPlay? The only apps that I have downloaded on my iPhone 6 to be used with AppleCarPlay are Pandora and iHeartAuto. Pandora works fine. I haven't tried iHeartAuto yet. Does AccuWeather have an app for the iPhone and AppleCarPlay?

 

Hi Rick369,

 

Congrats on the new vehicle! You're unable to access any of Ford's mobile apps (through AppLink) while CarPlay is enabled: https://owner.ford.c...ay-support.html FordPass and Accuweather are both compatible with iPhones. If you choose to use AppLink, you must disable Carplay.

 

Shaay 


Edited by FordIVTteam, 19 January 2017 - 09:23 AM.


#9 OFFLINE   AZgman

AZgman

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 55 posts
  • Region:U.S. Mountain
  • LocationArizona
  • My C-MAX's Year:2016
  • My C-MAX's Color:Ruby Red
  • Current Vehicle:2016 C-max SEL

Posted 19 January 2017 - 04:13 PM

Is anyone having difficulties accessing the Ford owner link using the Chrome browser? I can only seem to get to the site using Microsoft Edge browser (ugh!)


Edited by AZgman, 19 January 2017 - 04:15 PM.


#10 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Hybrid Member
  • 23 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX's Year:2013
  • My C-MAX's Color:Ruby Red
  • Current Vehicle:Maxwell Smart

Posted 19 January 2017 - 04:43 PM

Seems to work fine for me, Chrome on Ubuntu Linux.



#11 OFFLINE   joshg678

joshg678

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 75 posts
  • Region:U.S. Northeast
  • LocationEarth
  • My C-MAX's Year:2016
  • My C-MAX's Color:Magnetic
  • Current Vehicle:16 C-Max Hybrid

Posted 20 January 2017 - 12:22 AM

Seems to work fine for me, Chrome on Ubuntu Linux.

W00t Linux


Chrome on my iPhone works too

#12 OFFLINE   jtespi

jtespi

    New Member

  • C-MAX Hybrid Member
  • 12 posts
  • Region:U.S. Mountain
  • LocationLas Cruces, NM
  • My C-MAX's Year:2016
  • My C-MAX's Color:White Platinum
  • Current Vehicle:C-MAX Hybrid

Posted 20 January 2017 - 11:23 AM

Thanks. When did you download the update, and what method was used to install?

 

(Not sure why this wasn't posted earlier, anyways) I downloaded the update a few weeks ago and used USB drives to install it. The install appeared fine and AppLink mobile apps worked until last week. When I tried to unpair then re-pair my phone to the car, briefly Accuweather showed up in the mobile apps section (for like a second or two). I wonder if there is some setting I need to change in my phone (Nexus 6P with Android 7.1.1 Nougat) to allow AppLink apps. At the very least I would like to get the FordPass app to communicate with the car so I can have updated odometer mileage and fuel level.



#13 OFFLINE   FordIVTteam

FordIVTteam

    C-Max Hybrid Member

  • Official Ford Motor Co.
  • 180 posts
  • Region:Decline
  • LocationDearborn, MI
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:C-MAX

Posted 20 January 2017 - 03:21 PM

Is anyone having difficulties accessing the Ford owner link using the Chrome browser? I can only seem to get to the site using Microsoft Edge browser (ugh!)

 

Hi AZgman,

 

Are you still experiencing this issue? If so, try clearing out your cookies and cache in Chrome. Get back to me when you get the chance. 

 

(Not sure why this wasn't posted earlier, anyways) I downloaded the update a few weeks ago and used USB drives to install it. The install appeared fine and AppLink mobile apps worked until last week. When I tried to unpair then re-pair my phone to the car, briefly Accuweather showed up in the mobile apps section (for like a second or two). I wonder if there is some setting I need to change in my phone (Nexus 6P with Android 7.1.1 Nougat) to allow AppLink apps. At the very least I would like to get the FordPass app to communicate with the car so I can have updated odometer mileage and fuel level.

 

Thanks for clarifying. Ford has not officially released version 2.2. It sounds like you've downloaded the unofficial version floating around online. Unfortunately, if this issue is the result of updating, I will not be able to assist.

 

When you try to access AppLink, are you connected to Android Auto?

 

Shaay


Edited by FordIVTteam, 20 January 2017 - 03:21 PM.


#14 OFFLINE   jtespi

jtespi

    New Member

  • C-MAX Hybrid Member
  • 12 posts
  • Region:U.S. Mountain
  • LocationLas Cruces, NM
  • My C-MAX's Year:2016
  • My C-MAX's Color:White Platinum
  • Current Vehicle:C-MAX Hybrid

Posted 21 January 2017 - 01:14 AM

When you try to access AppLink, are you connected to Android Auto?

 

Shaay

I am not connected to Android Auto when I try to use AppLink. Android Auto would take the place of the apps section, which is normal behavior of course. When I normally connected the phone today, again AccuWeather showed on the screen for a brief second before disappearing. Then tapping on search for mobile apps would say no apps found. 



#15 OFFLINE   AZgman

AZgman

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 55 posts
  • Region:U.S. Mountain
  • LocationArizona
  • My C-MAX's Year:2016
  • My C-MAX's Color:Ruby Red
  • Current Vehicle:2016 C-max SEL

Posted 21 January 2017 - 09:36 AM

I have fixed the issue I was having with Chrome and the Ford Owner site. Turned out to be a bad cookie. Thx!



#16 OFFLINE   Rick369

Rick369

    New Member

  • C-MAX Hybrid Member
  • 14 posts
  • Region:U.S. Great Lakes
  • LocationOconomowoc, Wisconsin
  • My C-MAX's Year:2017
  • My C-MAX's Color:Decline
  • Current Vehicle:C-MAX Hybrid

Posted 21 January 2017 - 05:45 PM

Hey everyone!
 
A new update for SYNC 3 hasn't been officially released by Ford. Unfortunately, an actual release date hasn't been provided. Please keep an eye on your Owner account: https://owner.ford.c...up-to-date.html It will be posted there once it's available.
 

 
Thanks. When did you download the update, and what method was used to install?
 

 
Hi Rick369,
 
Congrats on the new vehicle! You're unable to access any of Ford's mobile apps (through AppLink) while CarPlay is enabled: https://owner.ford.c...ay-support.html FordPass and Accuweather are both compatible with iPhones. If you choose to use AppLink, you must disable Carplay.
 
Shaay



Hi Shaay,

I disabled AppleCarPlay. I then opened the Pandora, iHeartAuto and Accuweather apps on my iPhone 6. The apps appeared in the AppLink section of the Sync 3 screen and worked fine. When I closed down the apps on my iPhone 6, they closed in Sync AppLink. I assume that I need to open the apps on my iPhone 6 every time that I want to use them with the Sync 3 AppLink system? I checked my version of Sync 3 and it showed version 2.0. The build date on my 2017 C-Max Hybrid was late Novermber 2016.

#17 OFFLINE   joshg678

joshg678

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 75 posts
  • Region:U.S. Northeast
  • LocationEarth
  • My C-MAX's Year:2016
  • My C-MAX's Color:Magnetic
  • Current Vehicle:16 C-Max Hybrid

Posted 22 January 2017 - 03:47 PM

Oh cool 2.0 comes on the 17.
I bet you have the upgraded USB port too

#18 OFFLINE   Rick369

Rick369

    New Member

  • C-MAX Hybrid Member
  • 14 posts
  • Region:U.S. Great Lakes
  • LocationOconomowoc, Wisconsin
  • My C-MAX's Year:2017
  • My C-MAX's Color:Decline
  • Current Vehicle:C-MAX Hybrid

Posted 22 January 2017 - 11:46 PM

Oh cool 2.0 comes on the 17.
I bet you have the upgraded USB port too


What does the upgraded USB port provide?

#19 OFFLINE   FordIVTteam

FordIVTteam

    C-Max Hybrid Member

  • Official Ford Motor Co.
  • 180 posts
  • Region:Decline
  • LocationDearborn, MI
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:C-MAX

Posted 23 January 2017 - 01:27 PM

I am not connected to Android Auto when I try to use AppLink. Android Auto would take the place of the apps section, which is normal behavior of course. When I normally connected the phone today, again AccuWeather showed on the screen for a brief second before disappearing. Then tapping on search for mobile apps would say no apps found. 

 

Did this start happening before or after the update? Also, have you tried a system reset: http://www.fordservi...-US_10_2015.pdf The instructions are on page 113.

 

I have fixed the issue I was having with Chrome and the Ford Owner site. Turned out to be a bad cookie. Thx!

 

Anytime! I'll be here if anything else comes up. :)

 

Hi Shaay,

I disabled AppleCarPlay. I then opened the Pandora, iHeartAuto and Accuweather apps on my iPhone 6. The apps appeared in the AppLink section of the Sync 3 screen and worked fine. When I closed down the apps on my iPhone 6, they closed in Sync AppLink. I assume that I need to open the apps on my iPhone 6 every time that I want to use them with the Sync 3 AppLink system? I checked my version of Sync 3 and it showed version 2.0. The build date on my 2017 C-Max Hybrid was late Novermber 2016.

 

 

What does the upgraded USB port provide?

 

Hi Rick369,

 

The USB port that joshg678 is referring to is for CarPlay. With iPhones, the app must be running to use AppLink: https://owner.ford.c...-my-iphone.html

 

Shaay


Edited by FordIVTteam, 23 January 2017 - 01:45 PM.


#20 OFFLINE   jtespi

jtespi

    New Member

  • C-MAX Hybrid Member
  • 12 posts
  • Region:U.S. Mountain
  • LocationLas Cruces, NM
  • My C-MAX's Year:2016
  • My C-MAX's Color:White Platinum
  • Current Vehicle:C-MAX Hybrid

Posted 26 January 2017 - 11:44 PM

Did this start happening before or after the update? Also, have you tried a system reset: http://www.fordservi...-US_10_2015.pdf The instructions are on page 113.

 

The issue started happening after the update. I've already tried removing my phone and adding it again and also doing a hard reboot (power and right seek track button). After those actions, the mobile apps would show up for one time (just either AccuWeather or FordPass, never both) before going away. The weird thing is that on Monday all day, AppLink worked perfectly with both apps over bluetooth. I don't understand why it was working fine one day but not the next.








Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·