Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Did Ford totally quit Sync 2 support?


  • Please log in to reply
21 replies to this topic

#21 OFFLINE   Plus 3 Golfer

Plus 3 Golfer

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 1,850 posts
  • Region:Decline
  • Location"Valley of the Sun" - AZ
  • My C-MAX's Year:2013
  • Current Vehicle:2013

Posted 23 October 2017 - 07:59 PM

Chatted with Ford Sync and they said if the dealer tries to charge you for a sync update to mention the 12M02 - SYNC WITH MYFORD MYLINCOLN TOUCH WARRANTY EXTENSION.

Exactly what the Ford rep said.  But the point is we should not have to "convince" the dealer that they can't charge us for the update per 12M02.  Also, this begs the question as to how are owners to a) know there are updates available and b) know they are free.  This is the reason Ford needs to at minimum show all updates for Sync on the Ford site and for dealers to "know" to do such updates for owners if they take their car to the dealer for any reason. 


  • obob likes this







Lose this advertisement by becoming a member. Click here to create a free account.


#22 OFFLINE   rjam

rjam

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 192 posts
  • Region:U.S. Pacific Coast
  • LocationUsa
  • My C-MAX's Year:2015
  • Current Vehicle:CMAX SEL

Posted 30 October 2017 - 10:24 PM

Had my entertainment system quit. Took out and reinserted the fuses. Worked for me but I decided while under warranty to get 3.10 installed. First trip in they could not get the update to complete after two attemps. Made another appointment. They said they would have to take it out yo repair it. Took it back and after 3 hours they got it to work. I am sure they didnt remove anything. Glad for this forum. How would you ever know there was an update so thanks.






Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·