Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

High Voltage Issues


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   mps1987

mps1987

    New Member

  • C-MAX Hybrid Member
  • 1 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX's Year:2014
  • Current Vehicle:Energi

Posted 11 March 2018 - 12:11 AM

To wit, in mid January my car - after preconditioning - showed the yellow wrench icon only for that drive, but wouldn't do it again. This happened twice and went away for a while. I didn't bother taking it to the dealer because I didn't think anything of it, and the manual says to only take the car to the dealer if its a persistent problem. A month later, while driving the car, the wrench icon and the red triangle showed up, and I couldn't drive the car at all. I had to get it towed to the dealer. After several days of diagnostics - because all the dealer could find was a problem with the high voltage system (which is a big part of the vehicle) - the dealer determined that the high voltage cooling system needed to be replaced. The only code I found on the dealer's paperwork is POAA6. Thankfully, all but the deductible was covered under the warranty.


Edited by mps1987, 28 March 2018 - 08:16 PM.








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   obob

obob

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 661 posts
  • Region:Decline
  • LocationUS
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX SE

Posted 11 March 2018 - 12:39 AM

Here are some ideas - don't know the answer myself

 

there is also an energi forum: fordcmaxenergiforum.com

 

https://www.google.c...chrome&ie=UTF-8

 

https://www.google.c...chrome&ie=UTF-8

 

https://www.google.c.....0.GJ9usGD5pkU

 

https://www.google.c.....0.pTlL9NwRUsQ


  • ptjones likes this






Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·