Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Horn


  • Please log in to reply
7 replies to this topic

#1 OFFLINE   Marc Smith

Marc Smith

    C-Max Hybrid Member

  • C-MAX Hybrid Facebook
  • 561 posts
  • Region:U.S. Northeast
  • LocationNorthern VA
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max Hybrid

Posted 17 August 2018 - 01:03 PM

So, yesterday  the horn stopped working.

 

but started working today.   I have had the horn not work one or twice previously, but nothing reproducible...  which is the frustration with electrical gremlins.

 

gonna check the relay and fuses  before I start taking apart the stearing wheel to access the switch or pull the lower engine cover to check the horn itself...

 

anyone else have any problems with the horn...

 

 









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   obob

obob

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 698 posts
  • Region:Decline
  • LocationUS
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX SE

Posted 17 August 2018 - 02:22 PM

I googled "fordcmaxhybridforum.com horn" and this was the first link

 

http://fordcmaxhybri...opic/6223-horn/

 

last post, cmax-nynj fixed the loose connection on the horn.



#3 OFFLINE   Marc Smith

Marc Smith

    C-Max Hybrid Member

  • C-MAX Hybrid Facebook
  • 561 posts
  • Region:U.S. Northeast
  • LocationNorthern VA
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max Hybrid

Posted 17 August 2018 - 02:44 PM

obob.  thanks  yeah I did not do a search.  mea culpa...



#4 OFFLINE   obob

obob

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 698 posts
  • Region:Decline
  • LocationUS
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX SE

Posted 17 August 2018 - 08:18 PM

obob.  thanks  yeah I did not do a search.  mea culpa...

 

The main point is that searching this site on google works better for me than searching this site from this site.  I have mentioned this in a lot of posts.  No problem on not doing the search.  Hope your horn situation isn't too big a deal.


Edited by obob, 17 August 2018 - 08:19 PM.


#5 OFFLINE   DarenHayes

DarenHayes

    New Member

  • C-MAX Hybrid Member
  • 18 posts
  • Region:Decline
  • LocationNew Brunswick, Canada
  • My C-MAX's Year:2013
  • Current Vehicle:Cmax Hybrid SEL

Posted 19 August 2018 - 12:11 AM

I had to have my horn replaced 3 months ago.. Cost me like 80$Canadian..

#6 OFFLINE   Marc Smith

Marc Smith

    C-Max Hybrid Member

  • C-MAX Hybrid Facebook
  • 561 posts
  • Region:U.S. Northeast
  • LocationNorthern VA
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max Hybrid

Posted 13 September 2018 - 06:18 AM

So, finally had a chance to let one of the mechanics at work take a look.    I had checked the fuse and relay,  no problems.  they plugged in the scan tool, since the horn is controlled through the the body control module, we were able to see that the switch is fine,  and took off the lower covers and found two dead horns. 

 

test wired up a spare horn and it worked fine.  so the parts supply store dropped off two new horns.    My c-max can make noise again.


  • obob likes this

#7 OFFLINE   raadsel

raadsel

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 623 posts
  • Region:U.S. Mountain
  • LocationHouston, TX
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max SEL

Posted 13 September 2018 - 10:03 AM

When I bought my 2013 used, about 3.5 years ago, I noticed my horn didn't work after I'd had it home for a few days. Luckily, the selling dealer was nice enough to replace the horn for no charge. Seems like the horn may be a potential problem for people, considering at least three of us have had ours fail.


  • obob likes this

#8 OFFLINE   Marc Smith

Marc Smith

    C-Max Hybrid Member

  • C-MAX Hybrid Facebook
  • 561 posts
  • Region:U.S. Northeast
  • LocationNorthern VA
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max Hybrid

Posted 13 September 2018 - 11:10 AM

Ive got 66K on the car, and i'm not afraid to use the horn....  so maybe i used up my allotment of toots   :)


  • SnowStorm and obob like this






Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·