Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo

Light rubbing noise


  • Please log in to reply
No replies to this topic

#1 OFFLINE   Taiwwa

Taiwwa

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 65 posts
  • Region:U.S. Northeast
  • LocationWest virginia
  • My C-MAX's Year:2013
  • Current Vehicle:Volvo s80

Posted 22 August 2018 - 01:32 PM

My cmax with 110k miles has this light scraping noise. It sounds like a tire rubbing against the wheel well.

It happens intermittently. Often shows up while accelerating. I took it to a mechanic who was unable to pinpoint it, but said that he noticed that it occurred when under load.

What could this be? I’m thinking maybe a wheel alignment got knocked out after hitting a pothole? Or maybe a ball bearing is going bad? Or what else?

Secondly, what regular maintenance should I take the car in for😍, now that it is over 100k miles?







Lose this advertisement by becoming a member. Click here to create a free account.







Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·