Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Photo

Horn


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   cheapjeep2

cheapjeep2

    New Member

  • C-MAX Hybrid Member
  • 8 posts
  • Region:Decline
  • LocationAtlanta
  • My C-MAX's Year:2013
  • My C-MAX's Color:Oxford White
  • Current Vehicle:C-Max

Posted 13 September 2016 - 06:34 PM

Can anyone tell me where the horn is?  Mine is not working and I need to see if a wire is disconnected.









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   Adrian_L

Adrian_L

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 675 posts
  • Region:Canada British Columbia
  • LocationVancouver, BC
  • My C-MAX's Year:2013
  • My C-MAX's Color:Tuxedo Black
  • Current Vehicle:2013 SEL

Posted 13 September 2016 - 07:43 PM

Try your fusebox first. 



#3 OFFLINE   Plus 3 Golfer

Plus 3 Golfer

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 1,639 posts
  • Region:Decline
  • LocationTN
  • My C-MAX's Year:2013
  • My C-MAX's Color:Oxford White
  • Current Vehicle:2013

Posted 13 September 2016 - 09:58 PM

Check Horn Fuses (F20 and F24) and Horn Relay (R2) in the fuse box under the hood. C131 is the 2 pin connector for the horn located on the passenger side front.  You'll need to remove the front lower cover (looks like 6 push pins and 7 screws).  Check horn by applying 12 V to horn directly.

 

If above okay, spend less than $30 for an OBDII ELM327 module and the ForScan App and scan modules for DTCs.  There are many for the Horn which should help isolate the issue from the horn switch, clockspring, BCM, relay, and to the horn itself.


Edited by Plus 3 Golfer, 13 September 2016 - 10:06 PM.

  • obob likes this

#4 OFFLINE   cheapjeep2

cheapjeep2

    New Member

  • C-MAX Hybrid Member
  • 8 posts
  • Region:Decline
  • LocationAtlanta
  • My C-MAX's Year:2013
  • My C-MAX's Color:Oxford White
  • Current Vehicle:C-Max

Posted 14 September 2016 - 08:46 AM

Check Horn Fuses (F20 and F24) and Horn Relay (R2) in the fuse box under the hood. C131 is the 2 pin connector for the horn located on the passenger side front.  You'll need to remove the front lower cover (looks like 6 push pins and 7 screws).  Check horn by applying 12 V to horn directly.

 

If above okay, spend less than $30 for an OBDII ELM327 module and the ForScan App and scan modules for DTCs.  There are many for the Horn which should help isolate the issue from the horn switch, clockspring, BCM, relay, and to the horn itself.

 

Thanks, I checked the relay and F20 but not F24, I found where the horn was located in the wiring diagram and figured I would have to remove the bottom cover. I do have an ELM327 and ForScan and when I checked  for other issues last week there were no indications of issues, but probably need to test again. 








Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·