Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo

Maxus has an electrical problem


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   mtb9153

mtb9153

    Brother Mike (a.k.a. mtb9153)

  • C-MAX Hybrid Platinum Member
  • 1,553 posts
  • Region:U.S. Pacific Coast
  • LocationS.F. South Bay Area, Ca.
  • My C-MAX's Year:2013
  • Current Vehicle:2013 C-Max SEL with 303A, with Panoramic window using GasPods on the roof, born 9/9/12

Posted 18 June 2018 - 08:40 AM

Ok  I drove home from sisters house and everything seemed normal.  Got in my driveway and started pulling in the garage and right away I noticed the proximity sensors were not beeping as if the button was turned off.  Checked once parked and it was turned on.  Strange never had this before.  Shut the car off and went in the house. Came back about 10 minutes later because I forgot something in the car.  I faintly heard the radio playing.  Tried turning off but none of the Sync screen buttons work.  Also my phone connection is not working, can't place a call by lifting the right side paddle.  Tell me someone has found a way to fix this without having to put Maxus in the shop?









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   Louder North

Louder North

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 92 posts
  • Region:Canada Ontario
  • LocationOttawa
  • My C-MAX's Year:2013
  • Current Vehicle:2013 C-Max SEL

Posted 19 June 2018 - 03:57 PM

Do the fuse pull and reboot the audio system - otherwise it will run down the battery - at least that was our experience.  








Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·