Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Tire Pressure Sensor Fault


  • Please log in to reply
No replies to this topic

#1 OFFLINE   cmax-nynj

cmax-nynj

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 156 posts
  • Region:U.S. Northeast
  • LocationNY, NJ, CT
  • My C-MAX's Year:2013
  • Current Vehicle:SE

Posted 20 June 2018 - 01:14 PM

Once in a while I get the Tire Pressure Sensor Fault and it goes away automatically after some time. I figure one of the sensors is low on battery. But....how do I tell which of the 4 tire sensors is low on battery?  I have a generic OBDII scanner but not FORSCAN.









Lose this advertisement by becoming a member. Click here to create a free account.







Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·