Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo

SSM 44169 - 2013 CMAX / 2013-2014 Fusion/Lincoln MKZ Hybrid/Energi - Pull During Braking

SSM 44169 SSM 44169 Brakes

  • Please log in to reply
2 replies to this topic

#1 OFFLINE   Bill-N

Bill-N

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 675 posts
  • Region:U.S. Northeast
  • LocationConnecticut
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max SEL

Posted 06 November 2013 - 01:51 AM

SSM 44169 - 2013 CMAX / 2013-2014 Fusion/Lincoln MKZ Hybrid/Energi - Pull During Braking
Some 2013 CMAX, 2013-2014 Lincoln MKZ Hybrid and 2013-2014 Fusion Hybrid vehicles may exhibit a pull during normal braking. Test drive vehicle to determine if the condition is present with the transmission in the neutral position. If the condition is not present in neutral, this should be considered a normal vehicle characteristic due to the regenerative braking system function. Do not attempt repairs to change this characteristic. If condition is present during braking in neutral, follow normal diagnostics in workshop manual, section 206-00.  

 


  • fotomoto likes this







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   fotomoto

fotomoto

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 1,298 posts
  • Region:Decline
  • LocationSouth Texas
  • Current Vehicle:C-Max SEL

Posted 06 November 2013 - 10:10 AM

Thanks Bill.

 

I first notice this during some hyper-miling runs when I was getting a lot of seat time while performing long, smooth regen stops.  Mine has an ever so slight pull to the left.  I was questioning myself on how this could be happening when A) the friction brakes (the common reason for pulling) shouldn't be activated and B) if they were the cause, they shouldn't be sticking anyways being so new (15,000 miles).  I'll have to give the N troubleshooting method a try.



#3 OFFLINE   cmax-nynj

cmax-nynj

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 156 posts
  • Region:U.S. Northeast
  • LocationNY, NJ, CT
  • My C-MAX's Year:2013
  • Current Vehicle:SE

Posted 10 November 2013 - 06:59 PM

Could be due to the Differential in the transaxle.  I haven't experienced pulling during braking.


Edited by cmax-nynj, 10 November 2013 - 07:00 PM.







Custom Search





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·