Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Vibration


  • Please log in to reply
16 replies to this topic

#1 OFFLINE   Noel1945

Noel1945

    New Member

  • C-MAX Hybrid Member
  • 3 posts
  • Region:U.S. Pacific Coast
  • LocationOregon
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max Hybrid

Posted 20 January 2014 - 01:53 PM

Having vibration when accelerating from a stop up thru about 25 MPH. Dealer says they all do that. Vibration getting bad enough that even the dash now rattles when this vibration is happening. When up over 30 MPH I do not notice it.

 

Anyone else having this problem?


  • andeeca likes this







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   Tdefny

Tdefny

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 285 posts
  • Region:U.S. Northeast
  • LocationNew York
  • Current Vehicle:'13 C-Max Energi, '02 Prius, '00 Town & Country

Posted 20 January 2014 - 05:10 PM

They do not all do that. I know of at least one that is smooth, even when using the ICE and even when pushing it.
  • Dave Marsteller likes this

#3 OFFLINE   Tdefny

Tdefny

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 285 posts
  • Region:U.S. Northeast
  • LocationNew York
  • Current Vehicle:'13 C-Max Energi, '02 Prius, '00 Town & Country

Posted 20 January 2014 - 05:17 PM

Also check out the tranny thread. Maybe there is something potentially serious going on. The Doctor Is hooked into information the rest of us might not notice for a while.

Both CVTe's are the same. The Energi has a 2.91 gear ratio and the external (aux) ATF pump. Ford makes these
CVT's in house. They changed the gear ratio for the 2014 Hybrids to match the Energi's ratio for better mpg.
 
Ford has also issued a TSB for CVT bearing noise related issue's caused by lack of ATF circulation on the Hybrids without
the AUX, ATF pump, while running on the HVB.



#4 OFFLINE   ScubaDadMiami

ScubaDadMiami

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 1,408 posts
  • Region:U.S. Southern Atlantic
  • LocationMiami Beach, Florida
  • My C-MAX's Year:2013
  • Current Vehicle:SEL, 303A, Panoramic Roof

Posted 20 January 2014 - 10:35 PM

No serious vibration.  How many bars are your acceleration burns?  I mean, I guess that there could be more vibration if you are really flooring it, which I assume is not the case.



#5 OFFLINE   mtb9153

mtb9153

    Brother Mike (a.k.a. mtb9153)

  • C-MAX Hybrid Platinum Member
  • 1,553 posts
  • Region:U.S. Pacific Coast
  • LocationS.F. South Bay Area, Ca.
  • My C-MAX's Year:2013
  • Current Vehicle:2013 C-Max SEL with 303A, with Panoramic window using GasPods on the roof, born 9/9/12

Posted 21 January 2014 - 05:49 AM

Sounds like something in the drivetrain.  I used to have a GMC truck which would vibrate badly at freeways speeds if I pressed the accelerator.  Turned out to be the the torque convertor was bad.  Not that we have one or a conventional transmission but might be a gear or bearing with the CVT



#6 OFFLINE   FordService

FordService

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 354 posts
  • Region:Decline
  • LocationDearborn, Michigan
  • My C-MAX's Year:Decline
  • Current Vehicle:Model T

Posted 21 January 2014 - 11:32 AM

Having vibration when accelerating from a stop up thru about 25 MPH. Dealer says they all do that. Vibration getting bad enough that even the dash now rattles when this vibration is happening. When up over 30 MPH I do not notice it.

 

Anyone else having this problem?

 

Hi Noel1945,

 

Let me take a look at this for you. PM me your name, phone number, VIN, mileage, and dealer info. 

 

Ashley



#7 OFFLINE   JohnnOhio

JohnnOhio

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 490 posts
  • Region:U.S. Great Lakes
  • LocationOhio
  • Current Vehicle:C Max SEL and GMC Canyon and 1956 Ford 860 tractor

Posted 22 January 2014 - 06:55 AM

Mine started doing it after they installed that mileage update. I think that has something  to do with it. It vibrates when the ICE is running at low rmp's, and goes away as you pick up speed.



#8 OFFLINE   Edsel

Edsel

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 253 posts
  • Region:Decline
  • LocationTexas
  • Current Vehicle:2013 C-Max Hybrid SEL 303A

Posted 22 January 2014 - 09:03 AM

I have noticed it occasionally all along. Happens when ICE is on and with EV assist from takeoff.



#9 OFFLINE   Noel1945

Noel1945

    New Member

  • C-MAX Hybrid Member
  • 3 posts
  • Region:U.S. Pacific Coast
  • LocationOregon
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max Hybrid

Posted 23 January 2014 - 06:00 PM

Hi Noel1945,

 

Let me take a look at this for you. PM me your name, phone number, VIN, mileage, and dealer info. 

 

Ashley

Hi Ashley, thank you for helping me with this problem. I had taken it in to the dealer and someone from the garage took a ride with me and said that it is normal for the vibration since it has small motor mounts. It is getting worse. I am afraid that it will break down at some point and cause more serious damage.

 

The mileage is 7,982 miles. The Vin# 1FADP5BU1DL529946  The dealer is: Landmark Ford   My phone number is:503-786-3196.  My name is: Leon Easley. 



#10 OFFLINE   Noel1945

Noel1945

    New Member

  • C-MAX Hybrid Member
  • 3 posts
  • Region:U.S. Pacific Coast
  • LocationOregon
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max Hybrid

Posted 23 January 2014 - 06:01 PM

The mileage is 7,982 miles. The Vin# 1FADP5BU1DL529946  The dealer is: Landmark Ford   My phone number is:503-786-3196.  My name is: Leon Easley. 



#11 OFFLINE   joe

joe

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 205 posts
  • Region:U.S. Northeast
  • Locationvirginia
  • My C-MAX's Year:2013
  • Current Vehicle:2013 c-max sel

Posted 23 January 2014 - 07:54 PM

It could be wheel alignment - I had a tire noise and slight vibration from 20 to 30 mph.  Had tires rotated and wheel alignment.  The alignment was off.

After tire rotation and wheel alignment - noise and vibration disappeared.  I suspect the tire rotation placed the out-of-line noisy tire to the rear.


Edited by joe, 23 January 2014 - 07:56 PM.


#12 OFFLINE   FordService

FordService

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 354 posts
  • Region:Decline
  • LocationDearborn, Michigan
  • My C-MAX's Year:Decline
  • Current Vehicle:Model T

Posted 24 January 2014 - 10:59 AM

Hi Ashley, thank you for helping me with this problem. I had taken it in to the dealer and someone from the garage took a ride with me and said that it is normal for the vibration since it has small motor mounts. It is getting worse. I am afraid that it will break down at some point and cause more serious damage. ...

 

Hi Leon,

 

I sent your info over to your regional customer service manager, who will give you a call soon. Your case number is CAS-3875240-X8G8B2. Please delete/edit your previous posts to protect your personal information. 

 

Ashley



#13 OFFLINE   andeeca

andeeca

    New Member

  • C-MAX Hybrid Member
  • 21 posts
  • Region:U.S. Pacific Coast
  • LocationCalifornia
  • Current Vehicle:2013 C-Max Hybrid SEL, 301A

Posted 20 February 2014 - 10:36 PM

Hi Noel1945, Yes!  I'm having the same problem.  I know it didn't used to vibrate like this.  Please let us know if you find out anything.  I've asked the dealer that last 2 times in, but they find nothing.  



#14 OFFLINE   Edsel

Edsel

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 253 posts
  • Region:Decline
  • LocationTexas
  • Current Vehicle:2013 C-Max Hybrid SEL 303A

Posted 21 February 2014 - 12:49 PM

I notice it when its cold and I have a high SOC.  Kinda reminds me of my old diesel VW.



#15 OFFLINE   adlo101

adlo101

    New Member

  • C-MAX Hybrid Member
  • 9 posts
  • Region:Decline
  • LocationVirginia
  • My C-MAX's Year:2013
  • Current Vehicle:2013 CMAX SE

Posted 12 February 2016 - 10:11 PM

Sorry to bring back this discussion, but was there ever a solution to this. My 2013 SE does the same thing?

#16 OFFLINE   mxanotcar

mxanotcar

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 51 posts
  • Region:Decline
  • Locationus
  • My C-MAX's Year:Decline
  • Current Vehicle:BAD CMAX

Posted 07 March 2016 - 12:47 PM

I am not sure the problem Noel1945 experienced is the same as mine (see my post below back in 2015).  It still have been happening (even in 2016) ONLY when temperature is below freezing less than 20F to single digit temperature or a lot of wind with freezing temperature.  And it only have happened when the ICE is kicking in.  When it has happened and when it have gone back to EV, that strange problem disappear until next time.

 

There is only a workaround (for my CMAX at least): release the gas pedal and ease it back in OR press the gas pedal further to accelerate the car.  After one of those workaround, the rattling noise with the high screeching sound from the ICE and high vibration that start from the dashboard to the vibration of the steering wheel will go away (until next time).

 

http://fordcmaxhybri...-speed-dropping

 

I tried to accelerate from 0 to 40MPH within 10 seconds on a clear road (I posted in one of posts), and its sound was normal (although louder than usual) and there was no the rattling noise or high screeching sound from the ICE or high vibration on the steering wheel.

 

Also, took to the dealership, and of course, they said they could not find the problem since there were no below freezing temperature on the service day.  :)



#17 OFFLINE   rjam

rjam

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 196 posts
  • Region:U.S. Pacific Coast
  • LocationUsa
  • My C-MAX's Year:2015
  • Current Vehicle:CMAX SEL

Posted 09 March 2016 - 04:40 PM

I had a vibration 2013SEL the dealer checke tha transmission then came to the conclusion there was a bad tire. I had them replace al tires 52K miles. Problem solved.






Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·