Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo

SYNC System Quirks

sync

  • Please log in to reply
1 reply to this topic

#1 OFFLINE   debrapearlman

debrapearlman

    New Member

  • C-MAX Hybrid Member
  • 1 posts
  • Region:U.S. Northeast
  • LocationMaryland
  • My C-MAX's Year:2015
  • Current Vehicle:C max hybrid

Posted 01 May 2018 - 01:39 PM

I've had problems with my SYNC system from the beginning.  I've a 2015 C-Max Hybrid.  First, my screen developed a green strip down the left side of the monitor.  Next the voice that says, "tell me a command" went away and mysteriously returned.  On top of all that, the screen has had an intermittent momentary flash.  Everything keeps working, but the screen flashes for the blink of an eye.  But the oddest thing I have going on is that when the weather is bad outside (snow or heavy rain) whenever I stop at a red light, a high pitch tone emits from the system, but if I put the car in neutral or park, the tone goes away.  This only happens in bad weather and when stopped with the car in drive. 

 

Anyone else have these issues? 









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   jestevens

jestevens

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 267 posts
  • Region:U.S. Northeast
  • LocationPennsylvania
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX SEL Hybrid

Posted 02 May 2018 - 06:43 AM

I have not experienced that problem.  It sounds like a loose connection or component failure of some kind.  There is an extended warranty program 12M02 for model years 2011-2014 regarding My Ford Touch and certain APIM components.  I'm sorry to say since your C-MAX is model year 2015 it may not quality for the warranty, you could ask your dealer?  The APIM is basically the computer that runs the Sync software.








Custom Search





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·