Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo

Outside temperature sensor is not working


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   ae2828

ae2828

    New Member

  • C-MAX Hybrid Member
  • 2 posts
  • Region:U.S. Northeast
  • LocationNew York City
  • My C-MAX's Year:2013
  • Current Vehicle:ford 2013 cmax Energi

Posted 12 June 2018 - 05:08 PM

I recently fix a broken passenger mirrow on my Ford C-Max and after that the outside temperature sensor is not working properly







Lose this advertisement by becoming a member. Click here to create a free account.


#2 ONLINE   homestead

homestead

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 477 posts
  • Region:Decline
  • LocationPacific Northwest
  • Current Vehicle:C-Max Hybrid SEL

Posted 12 June 2018 - 06:48 PM

Did you replace the mirror?  Did the wire to the temp. sensor get reconnected?



#3 OFFLINE   Plus 3 Golfer

Plus 3 Golfer

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 1,958 posts
  • Region:Decline
  • Location"Valley of the Sun" - AZ
  • My C-MAX's Year:2013
  • Current Vehicle:2013

Posted 12 June 2018 - 07:52 PM

Exactly what did you fix? replace mirror glass ? replace entire mirror with OEM mirror? or what?  There is only one connector in the mirror that has the temp sensor, heater, and control wires.  Do all the other mirror functions work?  Did you break the sensor during replacement? Look at the bottom outside of the mirror housing.  The temp probe protrudes maybe 1/4 inch downwards.  Driver's side mirror doesn't have the probe protrusion.








Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·