Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Photo
- - - - -

Ford Etis Website - Check It Out!


  • Please log in to reply
51 replies to this topic

#21 OFFLINE   Adair

Adair

    C-Max Hybrid Member

  • Moderators
  • 1,444 posts
  • Region:U.S. Great Lakes
  • LocationMilan, Michigan
  • My C-MAX's Color:Blue Candy
  • Current Vehicle:Ford C-Max Hybrid SEL, 303A, built 11.24.12

Posted 28 May 2013 - 02:51 PM

Jus did yesterday. Hi RobertLane!









Lose this advertisement by becoming a member. Click here to create a free account.


#22 OFFLINE   valkraider

valkraider

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 624 posts
  • Region:U.S. Pacific Coast
  • LocationPortland
  • My C-MAX's Color:Blue Candy
  • Current Vehicle:Energi

Posted 28 May 2013 - 04:54 PM

Requires Flash. So much for that idea.

Hey Ford: it's 2013!!!

2008 called, it wants its website back...

#23 OFFLINE   HannahWCU

HannahWCU

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 362 posts
  • Region:U.S. Southern Atlantic
  • LocationHickory, NC
  • My C-MAX's Year:2013
  • My C-MAX's Color:Blue Candy
  • Current Vehicle:2014 Ford Focus Electric

Posted 29 May 2013 - 08:09 AM

My CMax goes in tomorrow for the MFT Update, TSB 13-5-1 update and for an oil change.  I will let you know how it goes.


  • Adair likes this

#24 OFFLINE   mtb9153

mtb9153

    Brother Mike (a.k.a. mtb9153)

  • C-MAX Hybrid Platinum Member
  • 1,523 posts
  • Region:U.S. Pacific Coast
  • LocationS.F. South Bay Area, Ca.
  • My C-MAX's Year:2013
  • My C-MAX's Color:White Platinum
  • Current Vehicle:2013 C-Max SEL with 303A, with Panoramic window using GasPods on the roof, born 9/9/12

Posted 31 May 2013 - 03:08 PM

This was posted on the Energi forum but a search didn't find it here. (Kudos to Agapesong.) This is a great resource, especially for the upgrades it shows are waiting for me! 3.5.1!

Here's the link: http://www.etis.ford.com/ Just enter your VIN and see a whole lot of info on your vehicle, and resources for maintenance.

From the site for my Energi:

Outstanding Field Service Actions
13A01 - SYNC WITH MYFORD TOUCH - APPLICATION PERFORMANCE UPGRADE
13B06 - REAR GATE TRUNK MODULE REPROGRAM

I went to this site and found allot of good stuff on my CMax including this...I'm heading for my dealer to make appointment after I print out this info.  Had another moment with my NAV system yesterday while trying to navigate through neighborhood I've never visited.  The system suddenly took a sharp turn and would have driven me through someone's home.  Then shortly the screen went black for about a minute and came back up doing a reboot and then everything was fine again.  Plus my clock was off by 5 hours.  This sucks, fix it!

 

Outstanding Field Service Actions

13A01 - SYNC WITH MYFORD TOUCH - APPLICATION PERFORMANCE UPGRADE
13B06 - REAR GATE TRUNK MODULE REPROGRAM



#25 OFFLINE   bob61571

bob61571

    New Member

  • C-MAX Hybrid Member
  • 19 posts
  • Region:U.S. Great Lakes
  • LocationIllinois
  • My C-MAX's Color:Sterling Gray
  • Current Vehicle:C-Max SE

Posted 04 June 2013 - 08:06 AM

Dealer sent me postcard on 13A01.  When I called, they didn't want to do the 13A01, because they said that it's not ready yet.



#26 OFFLINE   Bill-N

Bill-N

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 615 posts
  • Region:U.S. Northeast
  • LocationConnecticut
  • My C-MAX's Color:Ice Storm
  • Current Vehicle:C-Max SEL

Posted 04 June 2013 - 11:11 AM

When I called, they didn't want to do the 13A01, because they said that it's not ready yet.

 

Balderdash!  Had mine done last Friday.



#27 OFFLINE   zhackwyatt

zhackwyatt

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 829 posts
  • Region:U.S. Mountain
  • LocationPhoenix, AZ
  • My C-MAX's Year:2013
  • My C-MAX's Color:Ruby Red
  • Current Vehicle:'13 C-Max Sel 303A

Posted 04 June 2013 - 05:55 PM

Dealer sent me postcard on 13A01.  When I called, they didn't want to do the 13A01, because they said that it's not ready yet.

 

Balderdash!  Had mine done last Friday.

They may have said that because the Ford Servers are having problems?



#28 OFFLINE   sdaustin6483

sdaustin6483

    New Member

  • C-MAX Hybrid Member
  • 7 posts
  • LocationUnited States
  • Current Vehicle:cmax hybrid sel

Posted 26 June 2013 - 10:32 AM

I had the 13A01 - SYNC WITH MYFORD TOUCH - APPLICATION PERFORMANCE UPGRADE done on 19 June and the service tech said the upgrade fried my Navigation module.  Once the new part came in yesterday, I was told to come in and it would be a two hour appt.  6 hours later I called for an update and sure enough the tech fried the new Nav module too.  Still waiting. Good thing I have a loaner.  Bad thing is that it is not a C-Max.



#29 OFFLINE   Adair

Adair

    C-Max Hybrid Member

  • Moderators
  • 1,444 posts
  • Region:U.S. Great Lakes
  • LocationMilan, Michigan
  • My C-MAX's Color:Blue Candy
  • Current Vehicle:Ford C-Max Hybrid SEL, 303A, built 11.24.12

Posted 26 June 2013 - 11:08 AM

Have they figured out why the upgrade fried the nav module............not once, but twice? What is this? Third time's the charm?

 

Good luck with # 3!!!



#30 OFFLINE   Jus-A-CMax

Jus-A-CMax

    Brother Jus

  • Moderators
  • 3,246 posts
  • Region:U.S. Pacific Coast
  • LocationSan Fernando, CA
  • My C-MAX's Year:Decline
  • My C-MAX's Color:White Platinum
  • Current Vehicle:SEL

Posted 26 June 2013 - 11:33 AM

Phew, all these weird stories about the upgrade, you have to wonder if these dealership service department are up to the task of servicing these new model of cars, huh.  Frying? Thank god for Galpin they don't do this with mine or many other Cmaxs in the valley. Sorry to hear about this sdaustin, at least you got a loanerand new pcb/components. 



#31 OFFLINE   joe

joe

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 196 posts
  • Region:U.S. Northeast
  • Locationvirginia
  • My C-MAX's Year:2013
  • My C-MAX's Color:Oxford White
  • Current Vehicle:2013 c-max sel

Posted 26 June 2013 - 12:43 PM

My dealer had difficult time uploading the 3.5.1 because they were using the dealer's wifi and it kept losing the signal and crashing the computer.  The tech then found that the business office down the hall had a hardwired connection so he went out and bought a long ethernet cable and hardwired his computer in the shop bay.  From then on, he had no problem updating my C-Max.



#32 OFFLINE   zhackwyatt

zhackwyatt

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 829 posts
  • Region:U.S. Mountain
  • LocationPhoenix, AZ
  • My C-MAX's Year:2013
  • My C-MAX's Color:Ruby Red
  • Current Vehicle:'13 C-Max Sel 303A

Posted 26 June 2013 - 08:22 PM

I had the 13A01 - SYNC WITH MYFORD TOUCH - APPLICATION PERFORMANCE UPGRADE done on 19 June and the service tech said the upgrade fried my Navigation module.  Once the new part came in yesterday, I was told to come in and it would be a two hour appt.  6 hours later I called for an update and sure enough the tech fried the new Nav module too.  Still waiting. Good thing I have a loaner.  Bad thing is that it is not a C-Max.

 

 

My dealer had difficult time uploading the 3.5.1 because they were using the dealer's wifi and it kept losing the signal and crashing the computer.  The tech then found that the business office down the hall had a hardwired connection so he went out and bought a long ethernet cable and hardwired his computer in the shop bay.  From then on, he had no problem updating my C-Max.

 

 

Makes me wonder if something similiar to what Joe experienced is really happening with sdaustin6483 and they are either lying or unaware of what's breaking.  Frying a Nav module makes no sense, they are doing something wrong.



#33 OFFLINE   ceemax71

ceemax71

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 251 posts
  • Region:U.S. Northern Plains
  • LocationMissouri
  • My C-MAX's Color:Sterling Gray
  • Current Vehicle:C-Max SEL

Posted 26 June 2013 - 09:17 PM

I work in an industry where electronic modules often have to be reprogrammed to a new firmware version (similar to reprogramming the SYNC module).  In some cases, if the reprogramming is interrupted at the wrong time, the electronic module can be left in a state that cannot be recovered.  The technical term is "bricking" the module because the module becomes totally useless except for maybe using it as a brick.  I suspect the reprogramming was interrupted due to a slow Ethernet connection.  The reprogramming could also be interrupted if the 12 volt battery becomes discharged during the process. 

 

"Frying" an electronic module usually refers to the module being damaged by overheating (short circuit, bad wiring, or faulty module component).


  • obob likes this

#34 OFFLINE   zhackwyatt

zhackwyatt

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 829 posts
  • Region:U.S. Mountain
  • LocationPhoenix, AZ
  • My C-MAX's Year:2013
  • My C-MAX's Color:Ruby Red
  • Current Vehicle:'13 C-Max Sel 303A

Posted 27 June 2013 - 12:08 PM

I work in an industry where electronic modules often have to be reprogrammed to a new firmware version (similar to reprogramming the SYNC module).  In some cases, if the reprogramming is interrupted at the wrong time, the electronic module can be left in a state that cannot be recovered.  The technical term is "bricking" the module because the module becomes totally useless except for maybe using it as a brick.  I suspect the reprogramming was interrupted due to a slow Ethernet connection.  The reprogramming could also be interrupted if the 12 volt battery becomes discharged during the process. 

 

"Frying" an electronic module usually refers to the module being damaged by overheating (short circuit, bad wiring, or faulty module component).

Your right, I was thinking more along the lines of frying than bricking when I originally posted.

 

This is the first bricked NAV module we have heard of and we know of several dealers having problems with the install.  I still find it suspect, especially since it happened twice in a row.



#35 OFFLINE   666

666

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 50 posts
  • Region:Decline
  • Locationcanada
  • My C-MAX's Color:Ingot Silver
  • Current Vehicle:2013 Cmax hybrid

Posted 18 August 2013 - 11:18 AM

did anyone recently tried etis?  i punched in my vin but it shows an application error messages.



#36 OFFLINE   ArizonaEnergi

ArizonaEnergi

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 428 posts
  • Region:U.S. Mountain
  • LocationArizona
  • My C-MAX's Year:2013
  • My C-MAX's Color:Sterling Gray
  • Current Vehicle:C-MAX Energi 302A

Posted 18 August 2013 - 11:26 AM

Just worked for me.  Headliner liner the only outstanding item shown.  Not going to be an early adopter on this fix!



#37 OFFLINE   DaveofDurham

DaveofDurham

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 568 posts
  • Region:U.S. Southern Atlantic
  • LocationDurham NC
  • My C-MAX's Color:Oxford White
  • Current Vehicle:2013 C-MAx SEL

Posted 18 August 2013 - 12:32 PM

did anyone recently tried etis?  i punched in my vin but it shows an application error messages.

For the past few days under "Vehicle Software" I keep getting:

 

"Information from GIVIS is not available at this time, please try again later."



#38 OFFLINE   666

666

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 50 posts
  • Region:Decline
  • Locationcanada
  • My C-MAX's Color:Ingot Silver
  • Current Vehicle:2013 Cmax hybrid

Posted 18 August 2013 - 09:39 PM

Just worked for me.  Headliner liner the only outstanding item shown.  Not going to be an early adopter on this fix!

 

when did you tried it?  i just tried it this morning still does not work for me?



#39 OFFLINE   ArizonaEnergi

ArizonaEnergi

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 428 posts
  • Region:U.S. Mountain
  • LocationArizona
  • My C-MAX's Year:2013
  • My C-MAX's Color:Sterling Gray
  • Current Vehicle:C-MAX Energi 302A

Posted 18 August 2013 - 09:48 PM

when did you tried it?  i just tried it this morning still does not work for me?

I tried it successfully 7 minutes after you posted your message.


Edited by ArizonaEnergi, 18 August 2013 - 09:48 PM.


#40 OFFLINE   666

666

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 50 posts
  • Region:Decline
  • Locationcanada
  • My C-MAX's Color:Ingot Silver
  • Current Vehicle:2013 Cmax hybrid

Posted 19 August 2013 - 05:39 PM

I tried it successfully 7 minutes after you posted your message.

 

i found out that when i used opera browser, it does not work but when i used safari or IE, it works.  thanks everyone for helping me.








Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·