Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo

Check Engine Light

engine light check

  • Please log in to reply
151 replies to this topic

#41 OFFLINE   CassidyB

CassidyB

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 142 posts
  • Region:U.S. Mississippi Valley
  • LocationBirmingham
  • Current Vehicle:2013 C-Max SEL

Posted 08 February 2013 - 01:22 PM

Mosscat... I'm also waiting on a part to come in. Never had to order a part for my last car during 9 years of ownership. Occasionally I visit the Ford Motor Company Facebook page and it appears that parts being on "back order" occurs on numerous Ford products.. I don't regret my C-Max purchase and I don't think our issues are signs of things to come. But with it being a new release, anything that pops up...I'm going straight to the dealer.







Lose this advertisement by becoming a member. Click here to create a free account.


#42 OFFLINE   asb

asb

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 262 posts
  • Region:Decline
  • LocationFlorida
  • Current Vehicle:cmax se hybrid

Posted 09 February 2013 - 04:10 PM

I'm having the check engine light issue, too.  



#43 OFFLINE   darrelld

darrelld

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 770 posts
  • Region:Decline
  • LocationNorth Texas
  • My C-MAX's Year:Decline
  • Current Vehicle:2014 Fusion Hybrid Titanium, 2013 C-Max Hybrid SEL 302A

Posted 11 February 2013 - 10:53 AM

Update from dealer, new part for Fuel Filer Inlet should arrive next Monday. Dealer stated this version has a completely different part # from previous versions. For those waiting on orders this should mean you will not have to encounter this issue as I would expect the new part is now installed on customer cars in production.

 

I will post new part # and service info from my ticket as soon as its installed.


Edited by darrelld, 11 February 2013 - 10:54 AM.


#44 OFFLINE   asb

asb

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 262 posts
  • Region:Decline
  • LocationFlorida
  • Current Vehicle:cmax se hybrid

Posted 11 February 2013 - 07:59 PM

Yep, one of the parts listed in this thread was the part that isn't working on my car.  Order for part has been put in.



#45 OFFLINE   mosscat

mosscat

    New Member

  • C-MAX Hybrid Member
  • 3 posts
  • Region:Decline
  • LocationMichigan
  • Current Vehicle:C Max

Posted 16 February 2013 - 09:31 AM

CassidyB, I finally got my car back after 2 weeks and it's running great.  I was told the car is so new there was no stock on the part and they were waiting for it to be manufactured. I don't regret the purchase either, I really do love the car.  It was great to have it back.



#46 OFFLINE   darrelld

darrelld

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 770 posts
  • Region:Decline
  • LocationNorth Texas
  • My C-MAX's Year:Decline
  • Current Vehicle:2014 Fusion Hybrid Titanium, 2013 C-Max Hybrid SEL 302A

Posted 16 February 2013 - 10:19 AM

Update: Placed my second call today to the dealer to find the latest part status. Never got a return call from the first try, if there is no response today I will notify Ford Customer service and look for another dealer.



#47 OFFLINE   dtorres

dtorres

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 267 posts
  • Region:U.S. Pacific Coast
  • LocationSouthern California
  • Current Vehicle:2013 C-Max SE

Posted 16 February 2013 - 11:06 AM

These days most factories use real time inventory. If they plan to build 100 cars next week then it's arranged to receive 100 pieces of a specific part this week. That way they don't waste money on large warehouses stocked with parts. The downside is the limited availability of spare parts for dealership repairs.

The upside for any company is that if a part gets revised because there was a problem with the original part they're not stuck with thousands of useless parts like in the old days.

#48 OFFLINE   darrelld

darrelld

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 770 posts
  • Region:Decline
  • LocationNorth Texas
  • My C-MAX's Year:Decline
  • Current Vehicle:2014 Fusion Hybrid Titanium, 2013 C-Max Hybrid SEL 302A

Posted 16 February 2013 - 01:16 PM

Update: Heard back from dealer, aparrently the order bank for the part is open but it's not available for my car yet.

#49 OFFLINE   AMSDPS

AMSDPS

    New Member

  • C-MAX Hybrid Member
  • 48 posts
  • Region:U.S. Great Lakes
  • LocationWest Michigan
  • Current Vehicle:2013 Ford C-Max

Posted 19 February 2013 - 07:35 PM

I got a call from the dealer the other day, letting me know that the part is on its way. I told them to call me when they had it in hand. I haven't heard back. I have to admit though, I havent had my check engine light come back on since my last visit.

#50 OFFLINE   asb

asb

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 262 posts
  • Region:Decline
  • LocationFlorida
  • Current Vehicle:cmax se hybrid

Posted 19 February 2013 - 08:19 PM

They reset mine, again, on Saturday.  So far, so good.



#51 OFFLINE   darrelld

darrelld

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 770 posts
  • Region:Decline
  • LocationNorth Texas
  • My C-MAX's Year:Decline
  • Current Vehicle:2014 Fusion Hybrid Titanium, 2013 C-Max Hybrid SEL 302A

Posted 24 February 2013 - 07:23 PM

Parts were replaced Saturday.

 

Check Engine Light

Edited by darrelld, 24 February 2013 - 07:32 PM.


#52 OFFLINE   asb

asb

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 262 posts
  • Region:Decline
  • LocationFlorida
  • Current Vehicle:cmax se hybrid

Posted 24 February 2013 - 07:47 PM

My light hasn't come back on, but I got my first "check fuel inlet" warning.



#53 OFFLINE   jpunt

jpunt

    New Member

  • C-MAX Hybrid Member
  • 4 posts
  • Region:U.S. Northeast
  • LocationNH
  • Current Vehicle:2013 Ford C-Max

Posted 25 February 2013 - 08:39 AM

My story is very similar to many of you. Check engine light came on last Monday. Took it to dealership, they thought Wednesday. Got a call Friday part was back ordered and never showed up. Today they say because the car is so new parts are difficult to locate. Keep it as long as you need it until it's fixed. I bought the car in November 2012, the SEL,2013 version. However taking it to a different dealership than where I purchased it from. Original dealership service dept is disorganized, (been there once already and was without car for 2 days due to the SYNC system). Where the C-Max is now...service dept is top shelf.



#54 OFFLINE   jpunt

jpunt

    New Member

  • C-MAX Hybrid Member
  • 4 posts
  • Region:U.S. Northeast
  • LocationNH
  • Current Vehicle:2013 Ford C-Max

Posted 26 February 2013 - 04:42 PM

UPDATE: car is back home. They replaced the canister purge valve. I really enjoy the C-Max I hope it's smooth sailing from here on.


  • asb likes this

#55 OFFLINE   AMSDPS

AMSDPS

    New Member

  • C-MAX Hybrid Member
  • 48 posts
  • Region:U.S. Great Lakes
  • LocationWest Michigan
  • Current Vehicle:2013 Ford C-Max

Posted 26 February 2013 - 11:49 PM

Replaced part yesterday. Dealer said that the part number has a letter (A) after it, which means that it is updated. Version 2 would have A, version 3 would have B and so on. Hope everyone else has good luck getting this fixed!

#56 OFFLINE   wamba2000

wamba2000

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 202 posts
  • Region:U.S. Mountain
  • LocationNorth Phoenix, AZ
  • Current Vehicle:CMAX SEL, 303A, Panoramic Roof

Posted 07 March 2013 - 09:14 AM

Am working through the Check Engine light problem with my dealer.  It comes on occasionally when the car has sat overnight when you go through the starting process.  Will not show the "Ready to Drive" indication.  Had to power it off then restart the process and it is normal.

 

This had happened 7-8 times so I finally took it in.  Interesting that no error codes were saved when they scanned the memory?  Dealer gave me a loaner so they could keep the car overnigt and see if it fails for them.  It's intermittent, so I figure it won't do it for them today.

 

Will advise if they have any solution.



#57 OFFLINE   wamba2000

wamba2000

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 202 posts
  • Region:U.S. Mountain
  • LocationNorth Phoenix, AZ
  • Current Vehicle:CMAX SEL, 303A, Panoramic Roof

Posted 07 March 2013 - 01:53 PM

Results - dealer was advised by Ford HQ to reset the memory and see if that takes care of the issue.  Kind of like Windows, when in doubt, re-boot.

 

Will see if it fixes the issue over time



#58 OFFLINE   darrelld

darrelld

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 770 posts
  • Region:Decline
  • LocationNorth Texas
  • My C-MAX's Year:Decline
  • Current Vehicle:2014 Fusion Hybrid Titanium, 2013 C-Max Hybrid SEL 302A

Posted 07 March 2013 - 02:55 PM

Results - dealer was advised by Ford HQ to reset the memory and see if that takes care of the issue.  Kind of like Windows, when in doubt, re-boot.

 

Will see if it fixes the issue over time

 

I jumped through all the reset hoops before they finally replaced the part. So far the light has not returned. I had a variation of "Check Fuel Filler Inlet", "Check Engine", and a mix of both.



#59 OFFLINE   BillJ

BillJ

    New Member

  • C-MAX Hybrid Member
  • 21 posts
  • Region:U.S. Northeast
  • LocationPhiladelphia, PA
  • Current Vehicle:2013 CMax SEL

Posted 10 March 2013 - 09:23 AM

My SEL did not start 4 days ago. The check engine light was on, as well as an error message that said"rear parking aid failure". The dealer has had the car for 3 days, and said nothing wrong can be found after multiple diagnostic tests. I am not sure if that is good news or bad.

#60 OFFLINE   JohnTrigger

JohnTrigger

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 92 posts
  • Region:U.S. Southern Atlantic
  • LocationMaryland
  • Current Vehicle:2013 CMAX SEL

Posted 11 March 2013 - 04:04 PM

Today I too got the Check Engine Light MIL (Malfunction Indicator Light).  I have an OBD-II reader, and it read P0456 Evap System Leak, very small.  I see from Darrelld's receipt in his post above that the dealer read this same code from his issue as well, so I'll probably be taking it in when it returns.  The MIL light could be from bad gas according to our owner's manual, so I refilled it today at a different station (although the fuel in the car was from Exxon, and today's refill was from Shell, both pretty good gas, I think).  This specific P0456 code could also be caused by a bad/improperly installed gas cap, according to the internet, so I also reset the capless gas flap with the funnel.  I then used my code reader to clear the code, and of course it went away.  If it stays away long term, great.  If it returns, I'll be in for the fix that darrelld got, I guess.  I have 3K miles on it, owned it since Thanksgiving. 

 

PS:   I got the "check fuel filler inlet" a week or so after I got the car, and it went away on its own back then when I reset the capless flap.








Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·