Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo

no EV at highway speed after simple servicing

EV

  • Please log in to reply
17 replies to this topic

#1 OFFLINE   GarthNY

GarthNY

    New Member

  • C-MAX Hybrid Member
  • 2 posts
  • Region:U.S. Northeast
  • Locationrural NY
  • My C-MAX's Year:2013
  • My C-MAX's Color:White Platinum
  • Current Vehicle:C-max

Posted 07 September 2015 - 01:23 PM

I need help!  Had service done at a Ford Dealership.  When I got it back it will not go into EV mode at 68mph speed.  In Nov 2014 I had an issue where the car said it had the updated software but it would not go into EV mode on highway.  Ford made a dealer reinstall the software and when he tried he found the existing software corrupt.  Had to uninstall all software, reinstall original software and then install updated software.  Since that time the car has been running great and getting between 39 and 42mpg, with EV mode operating 36 to 47% of the time.

now, the EV is operating between 2 and 4% of the time.  MPG has drastically reduced.  Anyone have any idea what a tech could have done to make such a dramatic change in my car?  Any ideas about how I will even fix this problem?

Suggestions









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   ptjones

ptjones

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 3,021 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan, GA
  • My C-MAX's Year:2013
  • My C-MAX's Color:Ingot Silver
  • Current Vehicle:2013 C-MAX SEL

Posted 07 September 2015 - 01:31 PM

I need help!  Had service done at a Ford Dealership.  When I got it back it will not go into EV mode at 68mph speed.  In Nov 2014 I had an issue where the car said it had the updated software but it would not go into EV mode on highway.  Ford made a dealer reinstall the software and when he tried he found the existing software corrupt.  Had to uninstall all software, reinstall original software and then install updated software.  Since that time the car has been running great and getting between 39 and 42mpg, with EV mode operating 36 to 47% of the time.

now, the EV is operating between 2 and 4% of the time.  MPG has drastically reduced.  Anyone have any idea what a tech could have done to make such a dramatic change in my car?  Any ideas about how I will even fix this problem?

Suggestions

I think your only recourse is to take it back to the FORD Dealer. I don't think it is anything you can fix.  You should be under warranty.  Good Luck. :)

 

Paul



#3 OFFLINE   GarthNY

GarthNY

    New Member

  • C-MAX Hybrid Member
  • 2 posts
  • Region:U.S. Northeast
  • Locationrural NY
  • My C-MAX's Year:2013
  • My C-MAX's Color:White Platinum
  • Current Vehicle:C-max

Posted 07 September 2015 - 08:49 PM

I agree it has to go back, I was hoping someone might know what device controls this so i could know what to ask to have done.  I believe I have to beg to have the updated program reinstalled that allowed the car to go into EV over 62mph took about 3 weeks of phone calls to get it done last time and I do not have any info about specifically what device was involved..



#4 OFFLINE   fbov

fbov

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 1,296 posts
  • Region:U.S. Northeast
  • LocationRochester, NY
  • My C-MAX's Year:2013
  • My C-MAX's Color:Ice Storm
  • Current Vehicle:C-Max Hybrid

Posted 08 September 2015 - 08:24 AM

Given you have a standard operational mode that's not available (EV at speed) after service, and you can demonstrate the problem, I don't see a dealer refusing you.



#5 OFFLINE   hybridbear

hybridbear

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 494 posts
  • Region:Decline
  • LocationMinneapolis
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:2013 Fusion Energi Titanium, 2013 Focus Electric, my parents have a C-Max Energi

Posted 08 September 2015 - 08:51 AM

Perhaps you should try a different dealer?



#6 OFFLINE   Ray

Ray

    New Member

  • C-MAX Hybrid Member
  • 3 posts
  • Region:Decline
  • LocationNova Scotia
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:C-Max

Posted 27 October 2015 - 08:59 AM

This seems to be a recurring issue with my wife's 2013 C-Max Hybrid. I am a sales consultant at a Ford dealership and sold her the car. We were excited at first...but, we've had a re-program done several times and it seems to be OK for a few weeks and then gradually goes into EV mode less and less. I'm getting better mileage in my Focus demo...averaging 6.6L/100km while the C-Max is currently at 6.9.

I've asked lots of questions about this to my folks at Ford and can't seem to get anywhere. The main reason I joined this forum was to see what other owners fuel use was like and, to see if anyone was experiencing the same issues that we are.



#7 OFFLINE   fbov

fbov

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 1,296 posts
  • Region:U.S. Northeast
  • LocationRochester, NY
  • My C-MAX's Year:2013
  • My C-MAX's Color:Ice Storm
  • Current Vehicle:C-Max Hybrid

Posted 27 October 2015 - 10:19 AM

The only decline in EV usage I see is due to the lower temperatures of the Fall season. As you know, the original PCM software limited EV to 63 MPH, and when the big PCM update came down in late 2013, enabling 63+ EV-ing, that was a tell tale for a bad update. Given they're doing another round of update recalls, update failures are going to happen on occasion.

 

At least you're in a good position to work with the dealership...

 

HAve fun,

Frank



#8 OFFLINE   FordServiceCA

FordServiceCA

    New Member

  • Official Ford Motor Co.
  • 8 posts
  • Region:Decline
  • LocationOakville, ON
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:C-Max

Posted 27 October 2015 - 05:17 PM

This seems to be a recurring issue with my wife's 2013 C-Max Hybrid. I am a sales consultant at a Ford dealership and sold her the car. We were excited at first...but, we've had a re-program done several times and it seems to be OK for a few weeks and then gradually goes into EV mode less and less. I'm getting better mileage in my Focus demo...averaging 6.6L/100km while the C-Max is currently at 6.9.

I've asked lots of questions about this to my folks at Ford and can't seem to get anywhere. The main reason I joined this forum was to see what other owners fuel use was like and, to see if anyone was experiencing the same issues that we are.

 

Hey there Ray, thanks for reaching out! I'm happy to help however I can. What's the current odometer reading on your wife's C-MAX? Also, please let me know if you've had the service department take a look and if so, what they have (or haven't) discovered. 

Brittany
Ford Service CA



#9 OFFLINE   Ray

Ray

    New Member

  • C-MAX Hybrid Member
  • 3 posts
  • Region:Decline
  • LocationNova Scotia
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:C-Max

Posted 06 November 2015 - 08:39 AM

Hi Brittany! We had it in yesterday. The guys couldn't find any issues. My head tech sent a technical service request and it came back this AM...no known concerns. There are so few C-Max's in our area I really have no one I can compare fuel use with. The "adjusted" fuel consumption ratings are much closer to what we are currently getting for mileage in our car. I guess we're just a bit frustrated because we seemed to be getting better mileage when we first purchased the car. It's hard for me...as a Ford sales consultant...to justify someone spending $30,000+ on a car that "should" be very fuel efficient compared to a $22,000 Focus that is capable of better mileage.



#10 OFFLINE   Ray

Ray

    New Member

  • C-MAX Hybrid Member
  • 3 posts
  • Region:Decline
  • LocationNova Scotia
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:C-Max

Posted 06 November 2015 - 12:50 PM

Oh and, around 12,000 KMS



#11 OFFLINE   jmckinley

jmckinley

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 279 posts
  • Region:U.S. Great Lakes
  • LocationSouth West Ohio
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Oxford White
  • Current Vehicle:C Max SEL, Mazda Miata, Chrysler Town & Country MiniVan, Damon Daybreak MotorHome, Suzuki V Strom

Posted 09 November 2015 - 02:47 PM

Here's the question of the day.  

 

Has anyone on this Forum ever gotten any useful help from the Ford Service person assigned to this Forum?

 

For example, Brittany's promise to help above, now 14 days ago.



#12 OFFLINE   ptjones

ptjones

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 3,021 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan, GA
  • My C-MAX's Year:2013
  • My C-MAX's Color:Ingot Silver
  • Current Vehicle:2013 C-MAX SEL

Posted 09 November 2015 - 03:15 PM

Here's the question of the day.  

 

Has anyone on this Forum ever gotten any useful help from the Ford Service person assigned to this Forum?

 

For example, Brittany's promise to help above, now 14 days ago.

I thought Brittany was for FORD Canada. I have seen several members thank our FORD Service people for their help solving problems, We are lucky to have them. Thanks Again. :)

 

Paul 


Edited by ptjones, 09 November 2015 - 03:16 PM.

  • C-MaxSea likes this

#13 OFFLINE   fbov

fbov

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 1,296 posts
  • Region:U.S. Northeast
  • LocationRochester, NY
  • My C-MAX's Year:2013
  • My C-MAX's Color:Ice Storm
  • Current Vehicle:C-Max Hybrid

Posted 10 November 2015 - 10:02 AM

Yes, Ray has a unique situation, being an employee of the dealership, but I think most of us appreciate that there is a second conduit to the dealers when there are issues.

 

And to our OP, Garth, your location in "rural NY" could be close to Rochester, or not. If so, I can recommend Van Bortel Ford. Nothing but professional, so far, and that includes the most recent PCM update on Halloween. On my rural commute (30 mph avg. speed), I'm running close to 50 MPG at 45F on 87E10 fuel, which is pretty good, historically!

 

Have fun,

Frank


  • C-MaxSea likes this

#14 OFFLINE   FordService

FordService

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 354 posts
  • Region:Decline
  • LocationDearborn, Michigan
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:Model T

Posted 10 November 2015 - 10:30 AM

I thought Brittany was for FORD Canada. I have seen several members thank our FORD Service people for their help solving problems, We are lucky to have them. Thanks Again. :)

 

Paul 

 

Thanks for the kind words, Paul! Yes, Brittany helps out folks in Canada. I'm currently keeping an eye on things for Meagan, who is the usual Ford Service rep here for the United States.

 

Yes, Ray has a unique situation, being an employee of the dealership, but I think most of us appreciate that there is a second conduit to the dealers when there are issues.

 

And to our OP, Garth, your location in "rural NY" could be close to Rochester, or not. If so, I can recommend Van Bortel Ford. Nothing but professional, so far, and that includes the most recent PCM update on Halloween...

 

I'm always happy to hear about great dealer experiences, Frank! If you'd like me to give Van Bortel Ford a digital pat on the back for a job well done, PM me your full name, best daytime phone number, dealer info, and any details about your experience with them that you'd like me to include.

 

Crystal


  • ptjones likes this

#15 OFFLINE   C-MaxSea

C-MaxSea

    C-Max Hybrid Member

  • C-MAX Hybrid Platinum Member
  • 963 posts
  • Region:U.S. Pacific Coast
  • LocationSeattle, WA USA
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Sterling Gray
  • Current Vehicle:2013 C-Max SEL, 303A, Pano Sunroof, Born Aug 2012

Posted 10 November 2015 - 11:13 AM

Yes, jmckinley they have helped a fair number of folks here.  No, it does not play out here on the forum, rather in the PMs, phone calls, e-mails & dealer visits we are not privy to. 

 

As Paul says: "We are lucky to have them."  Thanks Brittany :), Meagan  :), Crystal  :)

 

Nick


Edited by C-MaxSea, 10 November 2015 - 11:16 AM.


#16 OFFLINE   FordService

FordService

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 354 posts
  • Region:Decline
  • LocationDearborn, Michigan
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:Model T

Posted 10 November 2015 - 11:56 AM

Yes, jmckinley they have helped a fair number of folks here.  No, it does not play out here on the forum, rather in the PMs, phone calls, e-mails & dealer visits we are not privy to. 

 

As Paul says: "We are lucky to have them."  Thanks Brittany :), Meagan  :), Crystal  :)

 

Nick

 

 

Thanks, Nick! I passed this along to Brittany and Meagan as well. :)

 

Crystal



#17 OFFLINE   rjam

rjam

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 183 posts
  • Region:U.S. Pacific Coast
  • LocationUsa
  • My C-MAX's Year:2015
  • My C-MAX's Color:Magnetic
  • Current Vehicle:CMAX SEL

Posted 14 November 2015 - 06:06 PM

Meagan is a great help. Help getting a problem moved up to the regional service manager is very helpful indeed :)

#18 OFFLINE   FordService

FordService

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 354 posts
  • Region:Decline
  • LocationDearborn, Michigan
  • My C-MAX's Year:Decline
  • My C-MAX's Color:Decline
  • Current Vehicle:Model T

Posted 16 November 2015 - 01:40 PM

Meagan is a great help. Help getting a problem moved up to the regional service manager is very helpful indeed :)

 

Glad to be of service!

 

Meagan








Custom Search





Also tagged with one or more of these keywords: EV

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·