Jump to content

Custom Search




Welcome to the C-MAX Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to the C-MAX Hybrid Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Here's some member benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create photo albums and post images. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Get you C-MAX Hybrid Registered in the official Ford Authorized Registry. More here.


Photo

Vehicle Health Report: Brakes and Suspension


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   jestevens

jestevens

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 180 posts
  • Region:U.S. Northeast
  • LocationPennsylvania
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX SEL Hybrid

Posted 16 October 2017 - 05:34 AM

I hadn't run it in a while so I thought I would run a vehicle health report.  It's intermittently returning a "problem" with the brakes or suspension.  I'll pop the hood and look at the brake fluid level later today but I don't feel any problem with the brakes and no wrench or engine light.  Anyone have any experience with this?  The car has 77K mi's on it.

 

Don't you get into ETM by holding down the left OK button while starting the car?  For some reason that doesn't seem to work anymore on my vehicle.









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   cr08

cr08

    New Member

  • C-MAX Hybrid Member
  • 20 posts
  • Region:U.S. Great Lakes
  • LocationColumbus, Ohio
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max E

Posted 16 October 2017 - 07:21 AM

Do you have the parking brake on when you run it? That has been a long-standing problem with VHR way back to the first gen Sync systems. It sees the red brake light on the dash as a general signal of an issue even when it is on just for the parking brake. Next time try running VHR without it set and it should give you a clearer idea.


  • jestevens and kyledamron like this

#3 OFFLINE   jestevens

jestevens

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 180 posts
  • Region:U.S. Northeast
  • LocationPennsylvania
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX SEL Hybrid

Posted 16 October 2017 - 07:27 AM

I'll check that, thank you!



#4 OFFLINE   jestevens

jestevens

    C-Max Hybrid Member

  • C-MAX Hybrid Member
  • 180 posts
  • Region:U.S. Northeast
  • LocationPennsylvania
  • My C-MAX's Year:2013
  • Current Vehicle:C-MAX SEL Hybrid

Posted 16 October 2017 - 08:05 PM

I think that worked, most of the time I put the parking brake on after I'm done driving without even realizing it, I took it off and it passed without a problem. I guess it reads any lights on the dash as a problem. Thanks!

#5 OFFLINE   cr08

cr08

    New Member

  • C-MAX Hybrid Member
  • 20 posts
  • Region:U.S. Great Lakes
  • LocationColumbus, Ohio
  • My C-MAX's Year:2013
  • Current Vehicle:C-Max E

Posted 16 October 2017 - 08:10 PM

Using the parking brake is always a good thing. :) It's become a habit for me personally. But yeah, old bug with VHR. Glad it's all sorted!






Custom Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·